"Outra conta de sua organização já está conectada neste computador" no Office 2013

Sintomas

Ao tentar entrar em um aplicativo do Office 2013 usando sua ID de usuário e senha do Office 365, você recebe a seguinte mensagem de erro:

Desculpe, outra conta da sua organização já entrou neste computador.

Causa

Esse comportamento é esperado. Ele ocorrerá se outra conta já estiver conectada ao Office 2013 usando uma conta de usuário diferente do Office 365 dentro da mesma organização.

Resolução

Saia da primeira conta que se conectou e reinicie o computador. Se esta solução não resolver o problema, tente a solução abaixo.

Solução alternativa

Importante

O método desta seção contém etapas que explicam como modificar o registro. No entanto, problemas sérios podem ocorrer se o registro for modificado incorretamente. Siga estas etapas cuidadosamente. Para obter proteção adicional, faça backup do registro antes de começar para que o registro possa ser restaurado se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, consulte o seguinte artigo da base de dados de conhecimento da Microsoft: 322756 como fazer backup e restaurar o registro no Windows.

Observação

Essa solução alternativa pode fazer com que algumas configurações da conta sejam perdidas.

Para contornar esse comportamento, remova a conta de usuário existente e todos os serviços conectados do seu perfil do Office 2013 e, em seguida, limpe as credenciais armazenadas em cache que podem estar no computador:

Etapa 1: remover a conta de usuário do seu perfil do Office 2013

  1. No canto superior direito de um aplicativo do Office 2013 (Word, Excel, PowerPoint), selecione seu nome e, em seguida, selecione mudar conta.

  2. Na tela contas , clique em **** sair.

    Sair na página contas

  3. Localize a conta que você deseja remover e clique em sair. ****

Etapa 2: remover os serviços conectados do seu perfil do Office 2013

  1. Vá até arquivoe clique em conta.

  2. Em Serviços conectados, remova todos os serviços da conta existente.

    Em serviços conectados, remova todos os serviços da conta existente.

Etapa 3: limpar as credenciais armazenadas em cache no computador

  1. Edite o registro para remover as credenciais armazenadas em cache:

    1. Selecione Iniciar, clique em executar, digite regedite clique em OK.

    2. No editor do registro, localize a seguinte subchave do registro:

      HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Identity\Identities

    3. Selecione a conta do Office que você deseja excluir e clique em excluir.

    4. Na subchave Identity, localize perfis, clique com o botão direito do mouse na mesma conta do Office que você localizou na etapa 1 deste procedimento e clique em excluir.

    5. Selecione arquivo e saia do editor do registro.

  2. Remova as credenciais armazenadas em cache no Gerenciador de credenciais:

    1. Selecione Iniciar, sistema do Windowse, em seguida, abra o painel de controle e selecione Gerenciador de credenciais.

      Observação

      Talvez seja necessário usar o campo de pesquisa no painel de controle para localizar o Gerenciador de credenciais.

    2. Na guia credenciais do Windows , localize a conta que você deseja remover e clique em remover.

      Observação

      No Windows 7, isso está listado como credenciais genéricas.

      Remover credenciais do Windows

  3. Faça logoff e, em seguida, faça logon novamente no computador.

Mais informações

Nos aplicativos do Office 2013, você pode acessar o conteúdo do Office 365 no SharePoint Online fornecendo sua ID de usuário e senha do Office 365. Se você tiver várias IDs de usuário do Office 365 de diferentes organizações, poderá acessar o conteúdo das implantações do SharePoint Online de cada organização.

No entanto, o Office 2013 suporta apenas uma entrada de usuário do Office 365 de cada locatário ou organização por sessão.

O Office 2013 torna o melhor esforço para impedir um segundo usuário de entrar quando outro usuário da mesma organização já estiver conectado. No entanto, pode haver casos em que esse cenário não é detectado e a interface do usuário do Office 2013 pode mostrar que outro usuário está conectado com êxito. Nesse caso, o segundo usuário não pode acessar seu próprio conteúdo. Todo o conteúdo do Office 365 que ele tenta abrir será executado usando as credenciais do primeiro usuário.

Lembre-se de que o Office 2013 respeita as permissões de todos os documentos e bibliotecas do SharePoint Online. Ou seja, se o primeiro usuário não tiver acesso a um documento ao qual o segundo usuário tem acesso, e o segundo usuário (quem acredita estar conectado) tentar abrir esse documento, o documento não será aberto porque o Office tenta abrir o documento como o primeiro usuário.

Para corrigir esse cenário, o usuário conectado deve sair do Office 2013 e, em seguida, reiniciar seu computador. Isso garante que um estado limpo esteja presente quando o outro usuário tentar entrar novamente.

Se a reinicialização do computador não resolver o problema, o ajuste do registro é a solução recomendada.

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