Não é possível visualizar documentos do Office no Outlook se o Serviço de Firewall do Windows estiver desabilitado

Número de KB original: 2912722

Sintomas

Ao tentar visualizar um anexo de arquivo do Office no painel de leitura do Microsoft Outlook, você receberá a seguinte mensagem de erro:

Este arquivo não pode ser visualizado devido a um erro com o visualizador a seguir

Captura de tela da mensagem de erro do visualizador do Excel.

Motivo

Esse problema ocorrerá se ambas as condições a seguir forem verdadeiras.

  • O serviço firewall do Windows não está em execução.
  • Você está usando o Outlook em um computador baseado em Windows 10, Windows 8.1, Windows 8 ou Windows Server 2012.

Resolução

Para resolve esse problema, inicie o serviço firewall do Windows:

  1. Pressione a tecla do Windows+R (para abrir a caixa de diálogo Executar ).
  2. Digite services.msc e selecione OK.
  3. Na janela Serviços , clique com o botão direito do mouse no Firewall do Windows e selecione Propriedades.
  4. Verifique se o tipo de inicialização está definido como Automático e selecione OK.
  5. Clique com o botão direito do mouse no Firewall do Windows e selecione Iniciar.

Mais informações

O recurso Previewer no Outlook usa o recurso Modo de Exibição Protegido (também conhecido como área restrita). Esse recurso foi introduzido no Microsoft Office 2010. Em Windows 10, Windows 8.1, Windows 8 e Windows Server 2012, o recurso Modo de Exibição Protegida foi aprimorado em conjunto com o recurso AppContainer. Isso fornece um isolamento de processo mais forte e também bloqueia o acesso à rede da área restrita.

Para obter mais informações sobre o recurso Modo de Exibição Protegida, confira Visão geral da segurança no Office 2013.