Módulo do Azure Stack Hub 2.0.2Azure Stack Hub Module 2.0.2

Requisitos:Requirements:

A versão mínima do Azure Stack Hub compatível é a 2002.Minimum supported Azure Stack Hub version is 2002.

Observação: Para as versões anteriores de verificação do Azure Stack Instalar o Azure Stack PowershellNote: For earlier versions of Azure Stack check Install Azure Stack Powershell

InstalarInstall

# Remove previous versions of AzureStack and AzureRM modules
Get-Module -Name Azure* -ListAvailable | Uninstall-Module -Force -Verbose -ErrorAction Continue
Get-Module -Name Azs.* -ListAvailable | Uninstall-Module -Force -Verbose -ErrorAction Continue
Get-Module -Name Az.* -ListAvailable | Uninstall-Module -Force -Verbose -ErrorAction Continue

Install-Module -Name Az.BootStrapper -Force -AllowPrerelease -SkipPublisherCheck

# Install and import the API Version Modules required by Azure Stack into the current PowerShell session.
Use-AzProfile -Profile 2019-03-01-hybrid -Force

# Install Azure Stack Admin Module
Install-Module -Name AzureStack -RequiredVersion 2.0.2-preview -AllowPrerelease

Notas de versãoRelease Notes