Mensagem de erro ao iniciar o SharePoint Workspace ou o Groove: "o SharePoint Workspace/Groove detectou outro dispositivo com o mesmo DeviceURL que seus"

Sintomas

Você instala o Microsoft SharePoint Workspace 2010 ou o Microsoft Office Groove 2007 ou uma versão anterior do Groove em um computador e, em seguida, inicia o SharePoint Workspace ou o Groove. Em seguida, crie uma imagem deste computador e distribua essa imagem para outros computadores. Quando as pessoas que recebem a imagem iniciam o SharePoint Workspace ou o Groove, elas podem receber uma das seguintes mensagens de erro:

SharePoint Workspace has detected another device with the same DeviceURL as yours. The other device is running on your LAN with an IP address of **IP address.** Please contact your administrator or SharePoint Workspace support immediately.

Groove has detected another device with the same DeviceURL as yours. The other device is running on your LAN with an IP address of IP address. Please contact your administrator or Groove support immediately.

Quando isso ocorre, o espaço de trabalho do SharePoint ou o Groove pode ser iniciado. Entretanto, as mensagens do Groove e a sincronização do espaço de trabalho são não confiáveis.

Causa

Esse problema ocorre porque a URL do dispositivo deve ser exclusiva para cada computador. O SharePoint Workspace ou o Groove cria a URL do dispositivo para identificar o computador na primeira vez que o SharePoint Workspace ou Groove é iniciado. 

Quando o SharePoint Workspace ou o Groove é instalado e iniciado em um computador, e uma imagem é criada a partir desse computador e distribuída para outros computadores na rede local (LAN), todas as instalações têm a mesma URL de dispositivo. Como essas instalações aparecem idênticas nas comunicações do Groove, o espaço de trabalho do SharePoint ou o Groove não é confiável na maioria dos computadores que possuem essa imagem.

Outras atividades menos comuns que a configuração duplicada também podem causar esse problema.

Solução alternativa

Não é possível alterar a URL do dispositivo em uma instalação ativa do SharePoint Workspace ou Groove. Para contornar esse problema, você deve remover todos os dados do SharePoint Workspace ou do Groove em cada computador afetado. Esses dados incluem a conta e todos os espaços de trabalho. Em seguida, cada usuário deve criar uma nova conta. 

Observação Não salve sua conta em um arquivo e, em seguida, restaure-a. A URL do dispositivo é salva no arquivo de conta.

Você pode remover os dados do Groove ou do espaço de trabalho do SharePoint desinstalando o programa e selecionando a opção para remover todos os dados ou usando as opções grooveclean. exe ou Groove. exe para remover todos os dados. 

Os procedimentos a seguir ajudarão você a se recuperar desse problema com o mínimo possível de perda de dados.

Para o SharePoint Workspace 2010

  1. No SharePoint Workspace, exiba os espaços de trabalho na barra inicial.
  2. Para cada espaço de trabalho do Groove que tenha outros membros, certifique-se de que outro membro tenha todos os dados do espaço de trabalho.
  3. Para cada espaço de trabalho do Groove que não tenha outros membros, salve o espaço de trabalho como um arquivo morto.
  4. Para cada espaço de trabalho do SharePoint, registre a URL do site do SharePoint.
  5. Limpar todos os dados do SharePoint Workspace.
  6. Reinicie o SharePoint Workspace e crie uma nova conta ou aceite uma nova conta que foi criada pelo administrador.
  7. Restaure os arquivos que você criou na etapa 3.
  8. Buscar outros espaços de trabalho de outros membros.
  9. Recrie os espaços de trabalho do SharePoint usando as URLs registradas na etapa 4.

Para obter mais informações sobre como desinstalar o SharePoint Workspace, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

983271 como desinstalar o SharePoint Workspace 2010

Para obter mais informações sobre como remover dados sem desinstalar o SharePoint Workspace, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

982279 como excluir dados temporários e permanentes no SharePoint Workspace 2010

Para o Groove 2007

  1. No Groove 2007, exiba os espaços de trabalho na barra inicial.
  2. Para cada espaço de trabalho do Groove que tenha outros membros, certifique-se de que outro membro tenha todos os dados do espaço de trabalho.
  3. Para cada espaço de trabalho do Groove que não tenha outros membros, salve o espaço de trabalho como um arquivo morto.
  4. Limpar todos os dados do SharePoint Workspace.
  5. Reinicie o Groove e crie uma nova conta ou aceite uma nova conta que foi criada pelo administrador.
  6. Restaure os arquivos que você criou na etapa 3.
  7. Buscar outros espaços de trabalho de outros membros.

Para obter mais informações sobre como desinstalar o Groove, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

907504 como desinstalar o Groove

Para obter mais informações sobre como remover dados sem desinstalar o Groove, clique no número abaixo para ler o artigo na base de dados de conhecimento da Microsoft:

Como criar imagens

Para evitar esse problema ao criar imagens, não inicie o SharePoint Workspace ou o Groove entre o momento em que você instala o SharePoint Workspace ou o Groove e a hora em que você cria uma imagem da instalação.

Mais informações

Ainda precisa de ajuda? Vá para a comunidade do SharePoint.