Requisitos do Sistema para o System Center Service Provider FoundationSystem requirements for System Center Service Provider Foundation

Este artigo detalha os requisitos de sistema do System Center 2019-Service Provider Foundation (SPF).This article details the system requirements for System Center 2019 - Service Provider Foundation (SPF).

Requisitos do sistema para o System Center 2019-Service Provider FoundationSystem requirements for System Center 2019 - Service Provider Foundation

As seções a seguir descrevem os requisitos de hardware e software para o System Center 2019-Service Provider Foundation (SPF).The following sections describe the hardware and software requirements for System Center 2019 - Service Provider Foundation (SPF).

HardwareHardware

HardwareHardware Com suporteSupported
Processador (mínimo)Processor (minimum) CPU de núcleo duplo de 2,1 GHz ou mais rápida2.1 GHx dual core CPU or faster
Processador (recomendado)Processor (recommended) CPU de núcleo duplo de 2,1 GHz ou mais rápida2.1 GHx dual core CPU or faster
RAM (mínimo)RAM (minimum) 8 GB8 GB
RAM (recomendado)RAM (recommended) 16 GB16 GB

Sistema operacional do servidorServer operating system

Sistema operacionalOperating system Com suporteSupported
Windows Server 2019rWindows Server 2019r SY
Windows Server 2019 (com experiência de desktop)Windows Server 2019 (with desktop experience) SY
Windows Server 2016Windows Server 2016 SY
Windows Server 2016 (com experiência de desktop)Windows Server 2016 (with desktop experience) SY

SQL ServerSQL Server

Observação

Para as versões com suporte do SQL, use os pacotes de serviço atualmente compatíveis com a Microsoft.For the supported versions of SQL, use the service packs that are currently in support by Microsoft.

Versão do SQLSQL version Com suporteSupported
SQL Server 2017SQL Server 2017 SY
SQL Server 2016 e SPs conforme detalhado aquiSQL Server 2016 and SPs as detailed here SY

Componentes da instalaçãoInstallation components

Esses componentes devem ser instalados no servidor, antes da instalação do VMM.These components should be installed on the server, before you install VMM.

InstalaçãoInstallation Com suporteSupported
PowerShellPowerShell PowerShell 4.0, 5.0PowerShell 4.0, 5.0
.NET.NET 4.5.2, 4.64.5.2, 4.6

Importante

Esta versão do Service Provider Foundation (SPF) atingiu o fim do suporte, recomendamos que você atualize para o SPF 2019.This version of Service Provider Foundation (SPF) has reached the end of support, we recommend you to upgrade to SPF 2019.

Requisitos de sistema do SPF 1801 também são aplicáveis para o SPF 1807, não há nenhuma alteração.System requirements for SPF 1801 are also applicable for SPF 1807, there are no changes. Saiba mais sobre os requisitos do sistema.Learn about the system requirements.

Importante

Esta versão do Service Provider Foundation (SPF) atingiu o fim do suporte, recomendamos que você atualize para o SPF 2019.This version of Service Provider Foundation (SPF) has reached the end of support, we recommend you to upgrade to SPF 2019.

Este artigo detalha os requisitos de sistema do System Center 1801 – SPF (Service Provider Foundation).This article details the system requirements for System Center 1801 - Service Provider Foundation (SPF).

Este artigo detalha os requisitos de sistema do System Center 2016 – SPF (Service Provider Foundation).This article details the system requirements for System Center 2016 - Service Provider Foundation (SPF).

Requisitos do sistema para o System Center 1801 – Service Provider FoundationSystem requirements for System Center 1801 - Service Provider Foundation

As seções a seguir descrevem os requisitos de hardware e software para o System Center 1801 – SPF (Service Provider Foundation).The following sections describe the hardware and software requirements for System Center 1801 - Service Provider Foundation (SPF).

HardwareHardware

HardwareHardware Com suporteSupported
Processador (mínimo)Processor (minimum) CPU de núcleo duplo de 2,1 GHz ou mais rápida2.1 GHx dual core CPU or faster
Processador (recomendado)Processor (recommended) CPU de núcleo duplo de 2,1 GHz ou mais rápida2.1 GHx dual core CPU or faster
RAM (mínimo)RAM (minimum) 8 GB8 GB
RAM (recomendado)RAM (recommended) 16 GB16 GB

Sistema operacional do servidorServer operating system

Sistema operacionalOperating system Com suporteSupported
Windows Server 2012 Standard/DatacenterWindows Server 2012 Standard/Datacenter NN
Windows Server 2012 R2 Standard/DatacenterWindows Server 2012 R2 Standard/Datacenter NN
Windows Server 2016Windows Server 2016 SY
Windows Server 2016 (com experiência de desktop)Windows Server 2016 (with desktop experience) SY
Windows Server 2016 NanoWindows Server 2016 Nano NN

SQL ServerSQL Server

Observação

Para as versões com suporte do SQL, use os pacotes de serviço atualmente compatíveis com a Microsoft.For the supported versions of SQL, use the service packs that are currently in support by Microsoft.

Versão do SQLSQL version Com suporteSupported
SQL Server 2008SQL Server 2008 NN
SQL Server 2012 e SPs conforme detalhado aquiSQL Server 2012 and SPs as detailed here SY
SQL Server 2014 e SPs conforme detalhado aquiSQL Server 2014 and SPs as detailed here SY
SQL Server 2016 e SPs conforme detalhado aquiSQL Server 2016 and SPs as detailed here SY

Componentes da instalaçãoInstallation components

Esses componentes devem ser instalados no servidor, antes da instalação do VMM.These components should be installed on the server, before you install VMM.

InstalaçãoInstallation Com suporteSupported
PowerShellPowerShell PowerShell 4.0, 5.0PowerShell 4.0, 5.0
.NET.NET 4.5.2, 4.64.5.2, 4.6

Requisitos do sistema para o Service Provider Foundation 2016System requirements for Service Provider Foundation 2016

As seções a seguir descrevem os requisitos de hardware e software para o System Center 2016 – SPF (Service Provider Foundation).The following sections describe the hardware and software requirements for System Center 2016 - Service Provider Foundation (SPF).

HardwareHardware

HardwareHardware Com suporteSupported
Processador (mínimo)Processor (minimum) CPU de núcleo duplo de 2,1 GHz ou mais rápida2.1 GHx dual core CPU or faster
Processador (recomendado)Processor (recommended) CPU de núcleo duplo de 2,1 GHz ou mais rápida2.1 GHx dual core CPU or faster
RAM (mínimo)RAM (minimum) 8 GB8 GB
RAM (recomendado)RAM (recommended) 16 GB16 GB

Sistema operacional do servidorServer operating system

Sistema operacionalOperating system Com suporteSupported
Windows Server 2012 Standard/DatacenterWindows Server 2012 Standard/Datacenter NN
Windows Server 2012 R2 Standard/DatacenterWindows Server 2012 R2 Standard/Datacenter NN
Windows Server 2016Windows Server 2016 SY
Windows Server 2016 (com experiência de desktop)Windows Server 2016 (with desktop experience) SY
Windows Server 2016 NanoWindows Server 2016 Nano NN

SQL ServerSQL Server

Observação

Para as versões com suporte do SQL, use os pacotes de serviço atualmente compatíveis com a Microsoft.For the supported versions of SQL, use the service packs that are currently in support by Microsoft.

Versão do SQLSQL version Com suporteSupported
SQL Server 2008SQL Server 2008 NN
SQL Server 2012 e SPs conforme detalhado aquiSQL Server 2012 and SPs as detailed here SY
SQL Server 2014 e SPs conforme detalhado aquiSQL Server 2014 and SPs as detailed here SY
SQL Server 2016 e SPs conforme detalhado aquiSQL Server 2016 and SPs as detailed here SY

Componentes da instalaçãoInstallation components

Esses componentes devem ser instalados no servidor, antes da instalação do VMM.These components should be installed on the server, before you install VMM.

instalaçãoinstallation Com suporteSupported
PowerShellPowerShell PowerShell 4.0, 5.0PowerShell 4.0, 5.0
.NET.NET 4.5.2, 4.64.5.2, 4.6

Próximas etapasNext steps

Implantar o Service Provider Foundation.Deploy Service Provider Foundation.