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Solucionar problemas com transações que não podem ser resolvidas

Este artigo fornece uma resolução para um problema em que você não pode resolver transações no Microsoft Dynamics 365 Finance.

Sintomas

Às vezes, você não pode resolver transações porque outra atividade está processando o documento no momento. Se você tentar resolver as transações, ocorrerá um erro porque essas transações estão sendo usadas.

Motivo

As transações são marcadas para liquidação quando as faturas do fornecedor estão sendo pagas ou quando os clientes pagam suas faturas abertas. Ocasionalmente, essas faturas já podem estar marcadas para liquidação. Portanto, os usuários não podem selecioná-los para pagamento. As faturas podem ser marcadas por outro diário de pagamento do cliente, ordem de vendas, diário de pagamento do fornecedor ou ordem de compra na entidade jurídica atual ou outra entidade jurídica.

Resolução

Para corrigir esse problema, você pode usar a página Detalhes de transação marcados para encontrar transações marcadas para liquidação e identificar quaisquer outros processos que os estejam acessando.

Observação

Antes que você possa usar esse recurso, ele deve ser ativado em seu sistema. Os administradores podem usar o workspace de gerenciamento de recursos para marcar o status do recurso e ativá-lo se for necessário. Lá, o recurso é listado da seguinte maneira:

  • Módulo: Gerenciamento de caixa e banco
  • Nome do recurso: Formulário de detalhes de transação marcado
  • Se uma transação for bloqueada para liquidação quando você inserir um pagamento do cliente, acesse Contas a receber > tarefas >periódicasOs detalhes da transação marcados pelo cliente serão abertos.

    Para identificar rapidamente onde uma transação está bloqueada, você pode definir qualquer um desses parâmetros de seleção: conta do cliente, Voucher, Data ou Fatura. Se você não definir parâmetros de seleção, o sistema mostrará todos os documentos bloqueados da empresa atual ou de outra empresa selecionada. Depois que a transação que foi bloqueada para liquidação for identificada, você poderá selecioná-la e selecionar transações selecionadas na Unmark. A transação selecionada é então removida de qualquer diário que a inclua. No entanto, o documento não é removido do outro local. Somente as informações de marcação são removidas desse diário.

  • Se uma transação for bloqueada para liquidação quando você inserir um pagamento de fornecedor, vá para Contas a pagar> tarefas >periódicasFornecedor marcou detalhes da transação para abrir a página Detalhes da transação marcados pelo Fornecedor.

    Para identificar rapidamente onde uma transação está bloqueada, você pode definir qualquer um desses parâmetros de seleção: conta do fornecedor, Voucher, Data ou Fatura. Se você não definir parâmetros de seleção, o sistema mostrará todos os documentos bloqueados da empresa atual ou de outra empresa selecionada. Depois que a transação for identificada, você poderá selecioná-la e selecionar transações selecionadas na Unmark para corrigir o problema de bloqueio. A transação selecionada é então removida de qualquer outro diário em que ela é selecionada. No entanto, o documento não é removido do outro local. Somente as informações de marcação são removidas desse diário.

  • Para identificar todos os documentos bloqueados, acesse Contas a receber> tarefas >periódicasTodos os detalhes de transação marcados ou contas a pagar> tarefas >periódicasTodos os detalhes da transação marcados para abrir a página Todos os detalhes da transação marcados.

    Para identificar rapidamente onde uma transação está bloqueada, você pode definir qualquer um desses parâmetros de seleção: conta do cliente, conta do fornecedor, Voucher, Data ou Fatura. Se você não definir parâmetros de seleção, o sistema mostrará todos os documentos bloqueados da empresa atual ou de outra empresa selecionada. Depois que a transação for identificada, você poderá selecioná-la e selecionar transações selecionadas na Unmark para corrigir o problema de bloqueio. A transação selecionada é então removida de qualquer outro diário em que ela é selecionada. No entanto, o documento não é removido do outro local. Somente as informações de marcação são removidas desse diário.