Caixa de diálogo Configurações Internacionais, Ambiente, OpçõesInternational Settings, Environment, Options Dialog Box

A página Configurações Internacionais permite alterar o idioma padrão quando você tem mais de uma versão de idioma do IDE (ambiente de desenvolvimento integrado) instalada em seu computador.The International Settings page allows you to change the default language when you have more than one language version of the integrated development environment (IDE) installed on your machine. Você pode acessar essa caixa de diálogo selecionando Opções no menu Ferramentas e, em seguida, escolhendo Configurações Internacionais na pasta Ambiente.You can access this dialog box by selecting Options from the Tools menu and then choosing International Settings from the Environment folder. Se essa página não aparecer na lista, selecione Mostrar todas as configurações na caixa de diálogo Opções.If this page does not appear in the list, select Show all settings in the Options dialog box.

Note

As opções disponíveis nas caixas de diálogo e os nomes os locais dos comandos de menu que você vê podem diferir do que é descrito na Ajuda, dependendo de suas configurações ativas ou da edição.The options available in dialog boxes, and the names and locations of menu commands you see, might differ from what is described in Help depending on your active settings or edition. Para alterar as configurações, escolha Importar e Exportar Configurações no menu Ferramentas.To change your settings, choose Import and Export Settings on the Tools menu. Para obter mais informações, confira Personalizar o IDE do Visual Studio.For more information, see Personalize the Visual Studio IDE.

Idioma Lista os idiomas disponíveis para as versões de idioma do produto instalado.Language Lists the available languages for the installed product language versions. Essa opção ficará não disponível a menos que você tenha mais de uma versão de idioma instalada no computador.This option is unavailable unless you have more than one language version installed on your machine. Se vários idiomas de produtos ou uma instalação de idioma misto dos produtos compartilhar o ambiente, a seleção de idioma será alterada para Usar o idioma do Microsoft Windows.If multiple languages of products or a mixed language installation of products share the environment, the language selection is changed to Same as Microsoft Windows.

Caution

Em um sistema com vários idiomas instalados, as ferramentas de build do Visual C++ (cl.exe, link.exe, nmake.exe, bscmake.exe e arquivos relacionados) não são afetadas por essa configuração.In a system with multiple languages installed, the Visual C++ build tools (cl.exe, link.exe, nmake.exe, bscmake.exe and related files) are not affected by this setting. Essas ferramentas usam a versão do último idioma instalado.These tools use the version for the last language installed. As ferramentas de build do idioma instalado anteriormente são substituídas porque as ferramentas de build do Visual C++ não usam o modelo DLL satélite.The build tools for the previously installed language are overwritten, because the Visual C++ build tools do not use the satellite DLL model.

Consulte tambémSee Also