Requisitos adicionais para a instalação do cliente de rotulagem unificado nas redes empresariais

Aplica-se a: Azure Information Protection, Windows 10, Windows 8.1, Windows 8, Windows Server 2019, Windows Server 2016, Windows Server 2012 R2, Windows Server 2012

Se tiver o Windows 7 ou o Office 2010, consulte a AIP e as versões legados do Windows e Office.

*Relevante para: Azure Information Protection uned labeling cliente .*

Antes de instalar o cliente unificado de rotulagem Azure Information Protection na sua rede empresarial, verifique se os computadores têm as versões e aplicações necessárias do sistema operativo para a Proteção de Informações Azure: Requisitos para a Proteção de Informações Azure.

Em seguida, verifique se tem os itens adicionais necessários para instalar o cliente unificado da Azure Information Protection.

Nota

Nem todos estes requisitos são verificados pelo software de instalação.

Requisitos de quadro Microsoft .NET

A instalação completa do cliente unificado de rotulagem Azure Information Protection por padrão requer uma versão mínima do Microsoft .NET Framework 4.6.2.

Se faltar esta estrutura, o assistente de configuração do instalador executável tenta descarregar e instalar este pré-requisito. Quando este pré-requisito é instalado como parte da instalação do cliente, o computador tem de ser reiniciado.

Se estiver a instalar o Azure Information Protection Viewer por si só, deve ter uma versão mínima do Microsoft .NET Framework 4.5.2.

Importante

Se faltar uma versão mínima do Microsoft .NET Framework 4.5.2 para a instalação do Observador, o software de instalação não o descarrega nem instala.

Desativar a proteção de exploração (.APENAS NET 2 ou 3)

O cliente AIP não é suportado em máquinas com .NET 2 ou 3 que tenham a proteção Deperso ativada.

Nestes casos, recomendamos que atualize a sua versão .NET.

Se tiver de manter a sua versão .NET 2 ou 3, certifique-se de desativar a proteção de Exploração antes de instalar o cliente AIP.

Requisitos mínimos do Windows PowerShell

O módulo PowerShell para o cliente requer uma versão mínima do Windows PowerShell 4.0.

Se estiver a trabalhar num sistema operativo mais antigo, poderá ter de insutar manualmente o PowerShell. Para obter mais informações, consulte Como Instalar o Windows PowerShell 4.0.

Importante

O instalador não verifica ou instala este pré-requisito para si.

Para verificar que versão do Windows PowerShell está a executar, escreva $PSVersionTable numa sessão do PowerShell.

Requisitos de resolução de ecrã

As máquinas de cliente com resoluções de 800x600 e inferiores não podem exibir totalmente a caixa de diálogo Descosudo e Proteger - Azure Information Protection quando clicar direito num ficheiro ou pasta no Explorador de Ficheiros.

Permissões de administração

Para instalar o cliente unificado de rotulagem Azure Information Protection, tem de ter permissões administrativas locais no computador cliente.

Requisitos do Windows 10

Os computadores que executam o Office 2010 requerem a versão 7.250.4303.0 do Microsoft Online Services Assistant, que está incluída na instalação do cliente.

Se tiver uma versão posterior do Assistente de Inscrição, desinstale-o antes de instalar o cliente unificado da Proteção de Informação Azure.

Por exemplo, verifique a versão e desinstale o Assistente de Inscrição utilizando o Programa de Controlo > e funcionalidades > Desinstale ou altere um programa.

Importante

O apoio alargado ao Office 2010 terminou em 13 de outubro de 2020. Para obter mais informações, consulte as versões AIP e Legacy Windows e Office.

Apenas para a versão 10 do Windows 10, o sistema operativo constrói mais de 17763.348, instalar 1 de março de 2019 - KB4482887 (OS Build 17763.348) para garantir que a barra de Proteção de Informação aparece corretamente nas aplicações do Office. Esta atualização não é necessária se tiver o Office 365 1902 ou mais tarde.

Configure a sua política de grupo para evitar que a AIP desativada

Para as versões do Office 2013 e posteriormente, recomendamos que configure a sua política de grupo para garantir que o add-in microsoft Azure Information Protection para aplicações do Office esteja sempre ativado. Sem este add-in, os utilizadores não poderão rotular os seus documentos ou e-mails em aplicações do Office.

Para Word, Excel, PowerPoint e Outlook, utilize a lista de definição de políticas de grupo de add-ins geridos documentados em Sem Add-ins carregados devido às definições de política de grupo para os programas office 2013 e Office 2016.

Especifique os seguintes identificadores programáticos (ProgID) para AIP e desebrove a opção para 1: O add-in está sempre ativado.

Aplicação ProgID
Word MSIP.WordAddin
Excel MSIP.ExcelAddin
PowerPoint MSIP.PowerPointAddin
Outlook MSIP.OutlookAddin

Passos seguintes

Continue com o Guia de Administração: Instale o cliente unificado de rotulagem Azure Information Protection para os utilizadores.

Para obter mais informações, consulte: