(A sua organização desativou este dispositivo) erro quando tenta ativar as Aplicações microsoft 365

Sintomas

Quando tenta iniciar sôms ou ativar as aplicações do Microsoft 365, recebe a seguinte mensagem de erro:

Algo correu mal.

A sua organização desativou este dispositivo.

Para corrigir isto, contacte o administrador do sistema e forneça o código de erro 135011.

Mais informações:

https://wmv.microsoft.com/wamerrors

Algo correu mal.

Causa

Este problema pode ocorrer se o dispositivo tiver sido eliminado ou desativado no Azure Ative Directory (AD), e a ação não foi iniciada para o próprio dispositivo.

Resolução

Para resolver o problema, siga os passos:

  • Se o dispositivo foi desativado em Azure AD, um administrador com privilégios suficientes pode reativá-lo a partir do portal AD Azure, da seguinte forma:

    1. Inscreva-se no portal Azure.
    2. Selecione Dispositivos de Diretório Ativo Azure > Devices.
    3. Examine a lista de dispositivos desativado em Dispositivos, pesquisando no nome de utilizador ou no nome do dispositivo.
    4. Selecione o dispositivo e, em seguida, selecione Ative.

    Para obter mais informações, consulte Gerir as identidades dos dispositivos utilizando o portal Azure.

  • Se o dispositivo foi apagado em Azure AD, tem de voltar a registá-lo manualmente. Para obter medidas detalhadas para o fazer, consulte re-ativar ou re-registar o dispositivo.

Mais informações

Para obter mais informações sobre como resolver problemas relacionados com o cliente do Microsoft Office, consulte os seguintes artigos:

Ainda necessita de ajuda? Vá para Comunidade Microsoft