As permissões de acesso completo não funcionam após uma migração para o Office 365 dedicada/ITAR (vNext)

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

Sintomas

Após uma migração para o Microsoft Office 365 dedicado/ITAR (vNext), as permissões de Acesso Completo não estão a funcionar.

Causa

As permissões de acesso completo devem ser migradas com sucesso. No entanto, se um passo de prontidão de provisionamento não estiver concluído, as permissões já não funcionam.

Resolução

Para garantir que a migração não tem quaisquer efeitos negativos, consulte as seguintes informações: 

O serviço dedicado, através do Ative Directory Trusts, permitiu que os clientes definissem permissões em objetos de nuvem utilizando identificadores de segurança no local (SIDs). Esta é uma prática que não funciona para o vNext, uma vez que deixará de haver fidedignidades da AD no diretório no local. Para garantir que as permissões para caixas de correio partilhadas não se perdem durante a migração, deve certificar-se de que todas as permissões são definidas usando objetos de nuvem.

  • Para facilitar isto, a equipa da Microsoft fornecerá um relatório de todos os SIDs no local que estão a ser usados para permutar caixas de correio em nuvem.
  • Certifique-se de que todos estes objetos estão no âmbito da sincronização mmsspp.
  • Uma vez que todos os objetos tenham sido sincronizados com o diretório dedicado, a equipa da Microsoft traduzirá as permissões para os objetos de nuvem para que as permissões persistam durante a migração para vNext.