As permissões de Acesso Total não estão a funcionar após uma migração para Office 365 dedicado/ITAR (vNext)

Sintomas

Após uma migração para Microsoft Office 365 dedicado/ITAR (vNext), as permissões de Acesso Total não estão a funcionar.

Causa

As permissões de Acesso Total devem ser migradas com êxito. No entanto, se um passo de preparação do aprovisionamento não estiver concluído, as permissões deixarão de funcionar.

Resolução

Para se certificar de que a migração não tem efeitos negativos, veja as seguintes informações:

O serviço Dedicado, através de Confianças do Active Directory, permitiu que os clientes definissem permissões em objetos na cloud através de identificadores de segurança no local (SIDs). Esta é uma prática que não funciona para o vNext, uma vez que deixará de haver fidedignidades do AD no diretório no local. Para garantir que as permissões para caixas de correio partilhadas não são perdidas durante a migração, tem de garantir que todas as permissões são definidas com objetos na nuvem.

  • Para facilitar esta situação, a equipa da Microsoft fornecerá um relatório de todos os SIDs no local que estão a ser utilizados para permissões de caixas de correio na nuvem.
  • Confirme que todos estes objetos estão no âmbito da sincronização MMSSPP.
  • Assim que todos os objetos tiverem sido sincronizados com o diretório Dedicado, a equipa da Microsoft irá traduzir as permissões para os objetos da cloud para que as permissões persistam durante a migração para vNext.