"Isto não parece um erro de identificação de utilizador válido" quando um utilizador tenta iniciar sessão no Office 365

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

Problema

Quando um utilizador tenta iniciar sessão no Office 365, o utilizador recebe a seguinte mensagem de erro:

Sorry, that didn't work 

This doesn't look like a valid user ID. Make sure you typed the user ID assigned to you by your organization. It usually looks like someone@example.com or someone@example.onmicrosoft.com.

Causa

Este problema ocorre se o nome principal do utilizador (UPN) do utilizador no ambiente de Diretório Ativo no local e a UPN do utilizador no Microsoft Azure Ative Directory (Azure AD) não corresponderem. Por exemplo, a questão ocorre se a UPN no local estiver john@contoso.com e o Azure AD UPN for john@contoso.onmicrosoft.com . 

Esta situação pode ocorrer se a UPN do utilizador mudar, mas a sincronização do diretório ainda não ocorreu para sincronizar a mudança.

Solução

Para resolver esta questão, certifique-se de que o sufixo UPN no local é um domínio verificado e, em seguida, ou espere até a próxima vez que a sincronização do diretório correr ou forçar a sincronização do diretório.

Para mais informações sobre como forçar a sincronização do diretório, vá ao seguinte site da Microsoft: Sincronização de diretório sincronia

Mais Informações

Ainda necessita de ajuda? Vá para Comunidade Microsoft