Erro quando utilizadores externos enviam correio para pastas públicas com capacidade de correio

Número original da BDC: 2984402

Problema

Quando os utilizadores externos tentam enviar mensagens de e-mail para pastas públicas com capacidade de correio no Microsoft 365, recebem um relatório não dinâmico (NDR) que contém o seguinte código de erro:

Remote Server returned '<xxxxxxxx> #5.7.1 smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required [Stage: CreateMessage]>'

Causa

Por predefinição, as pastas públicas com capacidade de correio são impedidas de aceitar correio de remetentes externos. Este comportamento é por predefinição e destina-se a ajudar a proteger pastas públicas com capacidade de correio.

Solução

Para alterar o comportamento de forma a que as pastas públicas com capacidade de e-mail consigam aceitar e-mails de remetentes externos, siga estes passos:

  1. Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações sobre como fazê-lo, consulte Ligar a Exchange Online através do PowerShell remoto.

  2. Adicione permissão de acesso às pastas públicas para a conta Anónimo. Para fazê-lo, execute o seguinte comando:

    Add-PublicFolderClientPermission -identity <Public Folder> -User Anonymous -AccessRights CreateItems
    

    Por exemplo, execute o seguinte comando:

    Add-PublicFolderClientPermission -identity "\SpecificFolder" -User Anonymous -AccessRights CreateItems
    

Mais informações

Para obter mais informações sobre pastas públicas com capacidade de correio e o Microsoft 365, consulte o artigo Ativar correio ou desativar uma pasta pública.

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