"Inquilino excedeu limiar" NDR quando o correio é enviado da sua organização

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

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Sintomas

Quando alguém da sua organização envia e-mail, recebe o seguinte NDR:

550 5.7.705 Acesso negado, inquilino excedeu limiar

Quando este erro ocorre, todos os utilizadores do seu inquilino estão impedidos de enviar e-mails.

Causa

Este problema ocorre porque os filtros Exchange Online Protection (EOP) identificam um grande volume de e-mails suspeitos vindos do inquilino.Isto despoleta um bloco de e-mails de saída.

O aumento do nível de spam pode ocorrer por várias razões diferentes. As razões mais comuns são as seguintes:

  • A enviar correio a granel. Isto porque o correio em massa viola os 365 termos de serviço do Office. Os clientes da Exchange Online que tenham de enviar e-mails comerciais a granel legítimos (por exemplo, newsletters de clientes) devem utilizar fornecedores de terceiros especializados nestes serviços.

    Para mais informações, consulte a secção "Receber e enviar limites" dos Limites Online de Troca.

  • Um sistema comprometido, no qual os atacantes podem usar o seu inquilino para enviar e-mails sem o seu conhecimento.

Resolução

Para corrigir este problema, siga estes passos:

  1. Remova quaisquer conectores de entrada desconhecidos ou não-usados do Office 365.Para tal, siga estes passos:

    1. Vá ao Exchange Admin Centere inscreva-se como administrador da Exchange Online.

    2. Selecione o fluxo de correio no quadro esquerdo e clique no conector.

    3. Se já existirem conectores para a sua organização, pode vê-los listados aqui. Se vir algum conector que não pertença, deve removê-los selecionando o conector e clicando no ícone Lixo. A imagem que se segue mostra alguns conectores de amostra que deve ter se estiver num cenário híbrido. Todos os outros conectores devem ser inspecionados e removidos se não forem necessários.

      Um exemplo de conectores de e para o servidor de e-mail contoso

  2. Verifique os registos de auditoria para determinar se um conector foi criado recentemente. Os spammers são conhecidos por criar conectores, enviar muitos e-mails nesse conector e, em seguida, apagar o conector para cobrir as suas pegadas.

  3. Como uma conta administrada foi comprometida, altere as palavras-passe para todos os seus administradores.

  4. Para evitar compromissos futuros, permitir a autenticação de vários fatores (MFA) para, pelo menos, as contas de administração. Para obter mais informações, consulte Configurar a autenticação de vários fatores.

  5. Contacte o Microsoft Support para desbloquear o inquilino.

Referências

Relatórios de entrega de e-mail sem êxito no Office 365