Não é possível migrar caixas de correio para o Office 365 numa migração híbrida

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

Número KB original:   4508006

Sintomas

Considere o seguinte num ambiente híbrido do Microsoft Exchange Server:

  • Cria-se um lote de migração híbrida para migrar caixas de correio de instalações para o Office 365.
  • Adicione uma caixa de correio no user@contoso.com local, ao lote.
  • Configura a caixa de correio primária para se mover juntamente com a caixa de correio de arquivo.
  • Ativa uma caixa de correio de arquivo user@contoso.com para depois de iniciar o lote de migração.

Neste cenário, após a conclusão da migração com sucesso, nota-se que os dados da caixa de correio de arquivo no local não são migrados. Em vez disso, uma nova caixa de correio de arquivo é a provisionada no Office 365.

Causa

Este é um comportamento esperado. Se ativar a caixa de correio depois de iniciar o movimento da caixa de correio, a caixa de correio de arquivo não será migrada para o Office 365. No entanto, a caixa de correio primária ainda é movida com sucesso devido ao design de arquitetura atual.

Solução

Para contornar esta questão, utilize qualquer um dos seguintes métodos:

  • Ative a caixa de correio de arquivo antes de iniciar a migração da caixa de correio para o Office 365.
  • Reconecte a caixa de correio de arquivo desligada no prazo de 30 dias (ou dentro do período de retenção da caixa de correio que personalizou na base de dados), e, em seguida, importe os dados na caixa de correio de arquivo recentemente aconsenhada no Office 365. Para obter mais informações sobre como voltar a ligar a caixa de correio de arquivo, consulte este artigo do Blog da Equipa de Apoio à Bolsa de Valores da Europa Central.