Os conteúdos do arquivo baseado em nuvem são os mesmos que o conteúdo da caixa de correio primária no local

Número KB original:   2987546

Problema

Assuma que tem uma implementação híbrida de Microsoft Exchange Server e Exchange Online no Office 365. Quando vê a caixa de correio de um utilizador com base na nuvem, os itens arquivados não são apresentados. Em vez disso, o conteúdo da caixa de correio de arquivo baseada na nuvem é o mesmo que o conteúdo da caixa de correio primária do utilizador no local.

Causa

Este problema pode ocorrer se o nome principal do utilizador (UPN) da caixa de correio do utilizador no local tiver um sufixo que o faça diferir da UPN da caixa de correio de arquivo. Por exemplo, este problema pode ocorrer se a UPN da caixa de correio do utilizador estiver no local joe@contoso.com e a UPN da caixa de correio do utilizador for joe@contoso1.com .

Este problema também pode ocorrer se a sua organização de intercâmbio no local não for federada corretamente com o Exchange Online.

Solução

Certifique-se de que a sua organização de intercâmbio no local está corretamente federada com o Exchange Online. Para mais informações, consulte Configure a federação trust.

Mais informações

Ainda necessita de ajuda? Vá à Microsoft Community ou aos Fóruns De Intercâmbio TechNet.