Erro (O seu arquivo parece não estar disponível) quando tenta aceder a uma caixa de correio de arquivo baseada na nuvem numa implementação híbrida

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

Número KB original:   2860302

Nota

O assistente de configuração híbrida incluído na consola de gestão de câmbio no Microsoft Exchange Server 2010 já não está suportado. Portanto, não deve mais utilizar o antigo assistente de configuração híbrida. Em vez disso, utilize o assistente de configuração híbrida do Office 365 que está disponível em http://aka.ms/HybridWizard . Para obter mais informações, consulte o assistente de configuração híbrida do Office 365 para o Exchange 2010.

Problema

Um utilizador experimenta os seguintes sintomas numa implementação híbrida dos microsoft exchange server e Microsoft Exchange Online no Office 365:

  • Quando o utilizador tenta aceder a uma caixa de correio de arquivo baseada na nuvem utilizando a App Web do Outlook, o utilizador recebe a seguinte mensagem de erro:

    O seu arquivo parece não estar disponível. Tente acessá-lo de novo em 10 segundos. Se voltar a ver este erro, contacte o seu Help Desk.

  • Quando o utilizador tentar aceder à caixa de correio de arquivo baseada na nuvem utilizando o Microsoft Outlook, a caixa de correio de arquivo pode estar presente no seu perfil. No entanto, o utilizador não pode atualizar a caixa de correio de arquivo.

Causa

Este problema pode ocorrer se os certificados de raiz do servidor híbrido Exchange estiverem em falta ou corrompidos. Estes certificados são utilizados para validar o seu ambiente de troca no local.

Solução

Para resolver este problema, atualize os certificados de raiz e, em seguida, reexecute o Assistente de Configuração Híbrida no servidor híbrido. Para tal, siga estes passos.

Estes passos devem ser preenchidos por um administrador do Office 365. Se for um utilizador que esteja a passar por este problema, contacte o seu administrador para resolver este problema.

Passo 1: Atualizar os certificados de raiz

Para atualizar os certificados de raiz, execute o Windows Update no servidor híbrido Exchange.

Para obter mais informações sobre como atualizar certificados de raiz para uma determinada versão do Windows ou sobre como usar a Política de Grupo para distribuir atualizações, consulte o seguinte artigo da Base de Conhecimento do Microsoft:

931125 Membros do Programa de Certificados de Raiz do Windows

Passo 2: Re-run o Assistente de Configuração Híbrida

Reexecutar o Assistente de Configuração Híbrida para atualizar a implementação e resolver o problema. Para obter mais informações sobre como executar o Assistente de Configuração Híbrida, aceda aos seguintes websites da Microsoft:

Mais informações

Ainda necessita de ajuda? Vá à Microsoft Community ou aos Fóruns De Intercâmbio TechNet.