"Não foi possível concluir o pedido. Tente novamente" erro ao tentar pesquisar o registo de auditoria no Microsoft 365

Número original da BDC: 3193501

Problema

Quando um utilizador tenta pesquisar o registo de auditoria no Centro de Conformidade & de Segurança do Office 365, o utilizador recebe a seguinte mensagem de erro:

Não foi possível concluir o pedido. Tente novamente e, se o problema persistir, contacte o administrador.

Causa

O utilizador não está atribuído à função View-Only Registos de Auditoria ou à função Registos de Auditoria no Exchange Online.

Solução

Crie um grupo de funções personalizado no centro de administração do Exchange, adicione a função Registos de Auditoria ou Registos de Auditoria View-Only e, em seguida, adicione o utilizador como membro do novo grupo de funções:

  1. Abra o centro de administração do Exchange. Para obter mais informações, consulte Centro de administração do Exchange no Exchange Online.
  2. Selecione Funçãode administrador de permissão > e, em seguida, selecione Novo ( ) para criar um novo grupo de funções.
  3. Na página "Novo grupo de funções":
    1. Especifique um nome para o grupo de funções.
    2. Na caixa Função , selecione Adicionar ( ), adicione a função Registo de Auditoria apenas de Visualização ou Registo de Auditoria e, em seguida, selecione OK.
    3. Na caixa Membro , selecione Adicionar ( ), adicione o utilizador e, em seguida, selecione Guardar.

Mais informações

Para obter mais informações, veja Pesquisar o registo de auditoria no portal de conformidade.

Ainda necessita de ajuda? Vá para Comunidade Microsoft