As palavras-passe de aplicação eliminadas para o Multi-Factor Authentication continuam a funcionar no Microsoft 365, no Azure ou no Intune

PROBLEMA

Depois de eliminar uma palavra-passe de aplicação utilizada para o Multi-Factor Authentication do Azure, a palavra-passe da aplicação parece continuar a funcionar.

CAUSA

Este problema ocorre porque o token que é adquirido depois de um utilizador iniciar sessão com êxito através de uma palavra-passe de aplicação continua a funcionar até o token expirar. O token só funciona em dispositivos nos quais o utilizador iniciou sessão com êxito.

SOLUÇÃO

Aguarde até que o token expire. Esta operação pode demorar entre 8 e 24 horas, consoante o serviço ao qual o utilizador está a aceder. Esta prática segue as mesmas diretrizes para quando as palavras-passe são alteradas ou quando os utilizadores são eliminados.

MAIS INFORMAÇÕES

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