A política de retenção já não funciona depois de uma caixa de correio ser movida do ambiente no local para a Exchange Online
Número original da BDC: 3194755
Sintomas
Quando move uma caixa de correio do ambiente do Exchange no local para Exchange Online numa implementação híbrida, a política de retenção aplicada à caixa de correio já não funciona.
Este problema ocorre apesar de ter efetuar uma ou ambas as seguintes ações:
- Recriou a política de retenção e atribuiu-a à caixa de correio.
- Recriou a etiqueta de retenção e adicionou-a à política de retenção.
Causa
A retenção está ativada na caixa de correio. Por predefinição, a retenção é ativada quando uma caixa de correio é movida da organização no local para a Exchange Online. Quando uma caixa de correio é colocada em suspensão de retenção, o processamento da política de retenção dessa caixa de correio é suspenso.
Para verificar se a retenção está ativada numa caixa de correio, siga estes passos:
Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações, consulte Ligar ao PowerShell do Exchange Online.
Execute o seguinte comando:
Get-mailbox user@contoso.com |fl
Examinar a saída. Se o
RetentionHoldEnabled
parâmetro estiver definido como Verdadeiro, a retenção de retenção está ativada.
Resolução
Desative a retenção na caixa de correio. Para tal, siga estes passos:
Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações, consulte Ligar ao PowerShell do Exchange Online.
Execute o seguinte comando:
Set-Mailbox user@contoso.com -RetentionHoldEnabled $false
Mais informações
Ainda necessita de ajuda? Aceda à Comunidade Microsoft ou a Microsoft Questões & Respostas.
Comentários
https://aka.ms/ContentUserFeedback.
Brevemente: Ao longo de 2024, vamos descontinuar progressivamente o GitHub Issues como mecanismo de feedback para conteúdos e substituí-lo por um novo sistema de feedback. Para obter mais informações, veja:Submeter e ver comentários