A política de retenção já não funciona depois de uma caixa de correio ser transferida do ambiente no local para o Exchange Online

Número KB original:   3194755

Sintomas

Quando se move uma caixa de correio do ambiente de troca no local para o Exchange Online numa implementação híbrida, a política de retenção que é aplicada à caixa de correio já não funciona.

Você experimenta este problema mesmo tendo tomado uma ou ambas as seguintes ações:

  • Reegrou a política de retenção e atribuiu-a à caixa de correio.
  • Reegrou a etiqueta de retenção e adicionou-a à política de retenção.

Causa

O porão de retenção está ativado na caixa de correio. Por predefinição, o porão de retenção é ativado quando uma caixa de correio é transferida da organização no local para o Exchange Online. Quando uma caixa de correio é colocada em espera de retenção, o processamento da política de retenção para essa caixa de correio é suspenso.

Para verificar se o porão de retenção está ativado numa caixa de correio, siga estes passos:

  1. Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações, consulte Connect to Exchange Online PowerShell.

  2. Execute o seguinte comando:

    Get-mailbox user@contoso.com |fl
    
  3. Examine a saída. Se o RetentionHoldEnabled parâmetro estiver definido para True, o porão de retenção está ativado.

Resolução

Desative a retenção na caixa de correio. Para tal, siga estes passos:

  1. Ligue ao Exchange Online através do PowerShell remoto. Para obter mais informações, consulte Connect to Exchange Online PowerShell.

  2. Execute o seguinte comando:

    Set-Mailbox user@contoso.com -RetentionHoldEnabled $false
    

Mais informações

Ainda necessita de ajuda? Vá ao Microsoft Community ou ao Microsoft Q &A.