Erro "Não é possível iniciar esta aplicação..." ao instalar um suplemento do Office

Sintomas

Quando tenta instalar um Suplemento do Office a partir da Loja Office, recebe o seguinte erro:

Não conseguimos iniciar esta aplicação porque não está configurada corretamente.

Este erro é apresentado na imagem seguinte.

Captura de ecrã a mostrar a mensagem de erro depois de tentar instalar um Suplemento do Office a partir da Loja Office.

Causa

Este problema ocorre devido a informações incorretas no registo do Windows.

Resolução

Aviso

Podem ocorrer problemas sérios se modificar incorretamente o registo utilizando o Editor de Registo ou outro método. Esses problemas podem exigir que tenha de reinstalar o seu sistema operativo. A Microsoft não pode garantir a resolução desses problemas. Modifique o registo por sua conta e risco.

Para resolver este problema, siga estes passos.

  1. Saia de todos os programas do Office abertos.

  2. Inicie o Editor de Registo. Para tal, prima a tecla Windows+R para abrir a janela Executar, escreva regedit na caixa Abrir e, em seguida, prima OK.

  3. No Editor de Registo, localize e clique na seguinte subchave:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\WEF\Providers

    Nota

    Substitua x.0 pela sua versão do Office (16.0 = Microsoft 365 Apps, Office LTSC 2021, Office 2019, Office 2016 e 15.0 = Office 2013).

  4. Selecione a primeira subchave em \Providers (por exemplo,\KpwDSnL9jumf9ZJTx_XF_Q==).

  5. Examine o valor de dados do valor UniqueID. Está à procura de um dos seguintes valores:

    • guid_ADAL
    • Anónimo

    Nota

    O guidpreceding _ADAL é um conjunto aleatório de números e letras (por exemplo, 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6).

  6. Se o valor de dados de UniqueID for guid_ADAL ou Anónimo, elimine a subchave principal de UniqueID.

    Por exemplo, se UniqueID = 3a975b5d-ad3e-4e3d-84b0-a7e6776ba6a6_ADAL na subchave \KpwDSnL9jumf9ZJTx_XF_Q==, eliminaria a subchave \KpwDSnL9jumf9ZJTx_XF_Q==.

  7. Repita os passos 4 a 6 para cada subchave sob a chave \Providers.

  8. Saia do Editor de Registo.

  9. No Explorador do Windows, elimine a pasta \Wef no seguinte caminho:

    C:\users\<username>AppData\Local\Microsoft\Office\x.0\Wef

    Nota

    <username> é o seu nome de utilizador e x.0 é a sua versão do Office.

    Se não conseguir localizar manualmente a pasta acima, prima a tecla Windows+R para abrir a janela Executar, escreva o comando abaixo para a sua versão do Office na caixa Abrir e, em seguida, prima OK:

    • Microsoft 365 Apps, Office LTSC 2021, Office 2019 e Office 2016

      %localappdata%\microsoft\office\16.0\WEF

    • Office 2013

      %localappdata%\microsoft\office\15.0\WEF