Office 365 assinatura renovação automática de licença falha quando a cache de batimentos cardíacos está em local errado

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

Sintomas

Quando a subscrição paga o O365 tenta renovar, a licença falha e eventualmente exibe uma barra vermelha afirmando que a subscrição não é licenciada.

Mensagem 1: Não conseguiu verificar a subscrição

Não pudemos verificar a subscrição do Office 365, por isso a maioria das funcionalidades   foram desativadas. Por favor, certifique-se de que está ligado à internet e reinicie a sua aplicação.

informação do produto

Mensagem 2: Aplicação (Produto Não Licenciado)

produto não licenciado

Causa

O ficheiro HeartbeatCache.xml está localizado na pasta errada.

Resolução

Para resolver este problema, elimine o ficheiro heartbeatcache.xml utilizando os seguintes passos.

  1. Saia de todas as candidaturas do Office. 

  2. Navegue em "C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat"

  3. Eliminar o ficheiro HeartbeatCache.xml

  4. Lance uma das Aplicações do Office e o ficheiro será automaticamente colocado na localização da pasta nativa esperada.