Os 365 utilizadores do Office não são automaticamente inscritos numa aplicação do Office através de contas de Diretório Ativo depois de assinarem a sua assinatura

Nota

O Office 365 ProPlus está a ser renomeado para Aplicações do Microsoft 365 para empresas. Para obter mais informações sobre essa alteração, leia este post no blog.

Problema

Um Office 365 que está inscrito numa aplicação do Office através da sua conta De Diretório Ativo a partir de um computador de domínio, assina fora da aplicação do Office. Da próxima vez que o utilizador abrir a aplicação do Office, não são automaticamente inscritos. O utilizador tem de iniciar sessão manual na aplicação do Office.

Causa

Este é o comportamento esperado. Quando um utilizador inicia sessão no ambiente no local utilizando a sua conta De Diretório Ativo, o utilizador é inscrito numa aplicação do Office utilizando as mesmas credenciais. Quando o utilizador assina fora de uma aplicação do Office, é definida uma chave de registo que impede o utilizador de ser automaticamente assinado na próxima vez que abrir a aplicação do Office. 

Solução

Importante Siga cuidadosamente os passos nesta secção. Poderão ocorrer problemas graves se modificar o registo de forma incorreta. Antes de modificá-lo, faça o registo de restauro caso ocorram problemas.

Elimine a tecla de registo SignedOutADUser. To do this, follow these steps:

  1. Editor de Registo Aberto.

  2. Localizar e, em seguida, clicar na seguinte tecla de registo:

    HKEY_CURRENT_USER\Software\Microsoft\Office < x.0>\Common\Identity

    Nota O <x.0> espaço reservado representa a sua versão do Office (16.0= Office 2016, 15.0= Office 2013, 14.0 = Office 2010)

  3. Clique à direita na tecla de registo SignedOutADUser e, em seguida, clique em Eliminar.

  4. Quando for solicitado a confirmar a eliminação, clique em Sim.

Mais informações

Ainda necessita de ajuda? Vá ao site da Microsoft Community ou do Azure Ative Directory Forums.