O ponto de conexão de serviço do Configuration Manager não baixa atualizações

Este artigo ajuda você a corrigir um problema em que um ponto de conexão de serviço não baixa atualizações. Esse problema ocorre quando o certificado Raiz cibernética de Baltimore está ausente, expirado ou corrompido.

Versão original do produto:   Configuration Manager (branch atual), Microsoft Intune
Número KB original:   3187516

Sintomas

Um ponto de conexão de serviço que está sendo executado em um ambiente de filial atual do Configuration Manager não baixa atualizações e as entradas que se parecem com as seguintes estão registradas em DMPDownloader.log:

Baixar manifest.cab SMS_DMP_DOWNLOADER 2/08/2016 2:20:24 PM 7568 (0x1D90)
AVISO: Falha ao baixar a carga de instalação fácil com exceção: a conexão subjacente foi fechada: não foi possível estabelecer relação de confiança para o canal seguro SSL/TLS. SMS_DMP_DOWNLOADER 2/08/2016 14:20:25 PM 10760 (0x2A08)
AVISO: Repetir no próximo ciclo de sondagem SMS_DMP_DOWNLOADER 2/08/2016 2:20:25 PM 10760 (0x2A08)

Você também pode notar problemas de conectividade do cliente ao usar Microsoft Intune.

Motivo

O ponto de conexão de serviço usa o serviço Intune quando ele se conecta http://go.Microsoft.com a ou https://manage.Microsoft.com . Se o certificado Raiz cibernética de Baltimore estiver ausente, expirado ou corrompido, a tentativa de conexão do Intune será rejeitada.

Resolução

Esse é um problema conhecido para o Intune, como documentado em Problemas de conectividade podem ocorrer quando o certificado raiz Baltimore CyberTrustnão estiver instalado. No entanto, essa atualização não é mais exibida no Catálogo de Atualizações da Microsoft.

Como solução alternativa, você pode exportar o certificado da autoridade de certificação em seu ambiente.

Depois de obter o certificado, você deve importá-lo. Para importar o certificado, siga estas etapas:

  1. Abra um prompt de comando com direitos administrativos (executado como Administrador).
  2. Execute o comando mmc.
  3. No menu Arquivo, selecione Adicionar/Remover Snap-in.
  4. Selecione Certificados e, em seguida, selecione Adicionar.
  5. Selecione Conta de Computador e, em seguida, selecione Próximo.
  6. Selecione Computador Local, selecione Concluir e, em seguida, selecione OK.
  7. Na árvore de console, expanda Certificados certificados de autoridades de > certificação raiz > confiáveis.
  8. Clique com o botão direito do mouse em Certificados e selecione Importar.
  9. Importe o certificado Raiz de CyberTrust de Baltimore.
  10. Reinicie o computador.

Agora você deve ver uma entrada para o Baltimore CyberTrust Root em Trusted Root Certificate Authority:

Captura de tela da entrada do Baltimore CyberTrust Root.

Mais informações

O Conector do Intune passa por problemas de conectividade se o certificado Raiz cibernética de Baltimore não estiver instalado, estiver expirado ou estiver corrompido no computador que está usando o Intune.

Para obter mais informações sobre esse problema, consulte Problemas de conectividade podem ocorrer quando o certificado raiz do Baltimore CyberTrust não estiver instalado.