Требования к программному обеспечению для Project Server 2016Software requirements for Project Server 2016

Сводка: сведения о требованиях для установки Project Server 2016.Summary: Learn about installation requirements for Project Server 2016.
Относится к: Project Server 2016Applies to: Project Server 2016

Ключевые требованияKey Requirements

Предыдущие версии Project Server устанавливались отдельно после обязательной установки SharePoint Server. Теперь Project Server 2016 устанавливается вместе с SharePoint Server 2016 Enterprise. Файлы для установки Project Server 2016 включены в файл MSI SharePoint Server 2016 Enterprise и устанавливаются вместе с этим сервером.In previous versions of Project Server, Project Server was installed separately after you installed SharePoint Server, as SharePoint Server was a requirement. Project Server 2016 installation is now a part of the SharePoint Server 2016 Enterprise installation process. The installation files for Project Server 2016 are included in the SharePoint Server 2016 Enterprise MSI file, and it is installed along with it.

Важно!

Project Server 2016 можно включить только в версии SharePoint Server 2016 Enterprise. Включить Project Server 2016 в SharePoint Server 2016 со стандартной лицензией невозможно.Project Server 2016 can only be enabled on the Enterprise version of SharePoint Server 2016. You will not be able to enable Project Server 2016 on SharePoint Server 2016 with a Standard license.

Так как Project Server 2016 устанавливается в составе SharePoint Server 2016, требования для Project Server 2016 такие же, как и для SharePoint Server 2016 (включая поддерживаемые браузеры, операционные системы и серверы базы данных).Since Project Server 2016 is part of the SharePoint Server 2016 installation, requirements for Project Server 2016 (including supported browsers, operating systems, and database servers) will be the ones specified for SharePoint Server 2016.

Ниже приведены некоторые ключевые требования к программному обеспечению для SharePoint Server 2016.Some of the key software requirements for SharePoint Server 2016 are:

Поддерживаемые серверные операционные системы :Supported Server Operating Systems :
Windows Server 2019 Standard или DatacenterWindows Server 2019 Standard or Datacenter
Windows Server 2016 Standard или DatacenterWindows Server 2016 Standard or Datacenter
Windows Server 2012 R2Windows Server 2012 R2
Поддерживаемый сервер баз данных :Supported Database Server :
Microsoft SQL Server 2017 RTM для WindowsMicrosoft SQL Server 2017 RTM for Windows
Microsoft SQL Server 2016 RTMMicrosoft SQL Server 2016 RTM
64-разрядный выпуск SQL Server 2014 с пакетом обновления 1 (SP1).The 64-bit edition of SQL Server 2014 with Service Pack 1 (SP1)
Если вы используете службу построения куба в Project Server 2016, необходимо также установить службы Analysis Services SQL.SQL Analysis Services must also be installed if you are using the Cube Building Service in Project Server 2016.
Поддерживаемые браузеры :Supported browsers :
Microsoft EdgeMicrosoft Edge
Microsoft Internet Explorer 11.Microsoft Internet Explorer 11
Microsoft Internet Explorer 10.Microsoft Internet Explorer 10
Google Chrome (последняя версия).Google Chrome (latest released version)
Mozilla Firefox (последняя и предыдущая версии).Mozilla Firefox (latest released version plus immediate previous version)
Apple Safari (последняя выпущенная версия)Apple Safari (latest released version)

Примечание

Дополнительные сведения о требованиях к оборудованию, программному обеспечению и браузерах для SharePoint Server 2016 см. в статье System requirements for SharePoint Server 2016 IT Preview.For information about the hardware, software, and browser requirement for SharePoint Server 2016, see System requirements for SharePoint Server 2016 IT Preview.

Совместимость клиентовClient Compatibility

Подключение к Project Server 2016 можно установить не только с помощью Project профессиональный 2016 и клиента Project Online для настольных ПК, но и с помощью Project профессиональный 2013.You can connect to Project Server 2016 with not only Project Professional 2016 and the Project Online Desktop Client, but also with Project Professional 2013.

Обратите внимание, что для подключения к Project Server 2013 можно использовать Project профессиональный 2016, клиент Project Online для настольных ПК и Project профессиональный 2013.Also note that you will be able to use Project Professional 2016 and the Project Online Desktop Client, as well as Project Professional 2013, to connect to Project Server 2013

ВерсияVersion
Совместимые клиентыCompatible with
Project Server 2016Project Server 2016
Предварительная версия Project Professional 2019Project Professional 2019 Preview
Project профессиональный 2016Project Professional 2016
Клиент Project Online для настольных ПКProject Online Desktop Client
Project профессиональный 2013Project Professional 2013
Project Server 2013Project Server 2013
Project профессиональный 2016Project Professional 2016
Клиент Project Online для настольных ПКProject Online Desktop Client
Project профессиональный 2013Project Professional 2013
Project Server 2010Project Server 2010
Project профессиональный 2010Project Professional 2010
Project Профессиональный 2007 с пакетом обновления 2.Project Professional 2007 with Service Pack 2
Project Профессиональный 2007 с пакетом обновления 2 (SP2) может подключаться к серверу Project Server 2010, только если на нем обеспечена обратная совместимость.Project Professional 2007 with Service Pack 2 can only connect if Backwards Compatibility is enabled on Project Server 2010

Примечание

Project Online настольный клиент истечения срока действия и больше не будут поддерживаться после 15 сентября 2018 возможность подключения к Project Server 2013.Project Online Desktop Client connectivity to Project Server 2013 will expire and no longer be supported after September 15, 2018.

Примечание

Если вы используете задействование ресурсов в Project Server 2016, обратите внимание, что новое представление "План использования ресурсов" для задействования ресурсов недоступно в Project профессиональный 2013. Для работы в представлении "План использования ресурсов" требуется Project профессиональный 2016.If you are using Resource Engagements in Project Server 2016, the new Resource Plan view for Resource Engagements is not available in Project Professional 2013. You must use Project Professional 2016 to use the Resource Plan view.

Требования для службы построения кубаCube Building Service requirements

Если вы планируете использовать службу построения куба в Project Server 2016, необходимо установить службы Analysis Services SQL Server 2014 на сервере базы данных SQL Server 2014 для развертывания SharePoint Server 2016 Enterprise.SQL Server 2014 Analysis Services must also be installed on your SQL Server 2014 database server for your SharePoint Server 2016 Enterprise deployment if you plan to use the Cube Building Service in Project Server 2016.

Требования для функции анализа портфеляPortfolio Analysis Requirements

Чтобы диаграммы правильно отрисовывались в браузере при использовании функции анализа портфеля в Project Server 2016, в ферме SharePoint должна быть запущена служба состояний.For charts to render correctly in your browser when using Portfolio Analysis in Project Server 2016, the State Service needs to be running in your SharePoint farm.

См. такжеSee also

Развертывание Project Server 2016Deploy Project Server 2016

Требования к оборудованию и программному обеспечению для SharePoint Server 2016Hardware and software requirements for SharePoint Server 2016

Планирование поддержки браузеров в SharePoint Server 2016Plan browser support in SharePoint Server 2016