Установка .NET Framework в Windows Vista и Windows Server 2008Install the .NET Framework on Windows Vista and Windows Server 2008

Для многих приложений, работающих в ОС Windows, требуется платформа .NET Framework.The .NET Framework is required to run many applications on Windows. Приведенные ниже инструкции помогут вам установить ее.You can use the following instructions to install it. Вы могли попасть на эту страницу после попытки запуска приложения и отображения следующего диалогового окна.You may have arrived on this page after trying to run an application and seeing the following dialog on your machine.

Не удалось запустить это приложение.

Эти инструкции помогут вам установить необходимые версии .NET Framework.These instructions will help you install the .NET Framework versions you need. .NET Framework 4.8 является самой новой версией.The .NET Framework 4.8 is the latest version. Она не поддерживается на Windows Vista и Windows Server 2008.It is not supported on Windows Vista and Windows Server 2008. Она входит в состав обновления Windows 10 за май 2019 г.It is included with Windows 10 May 2019 Update.

.NET Framework 4.6.NET Framework 4.6

.NET Framework 4.6 является последней поддерживаемой версией платформы .NET Framework в Windows Vista и Windows Server 2008.The .NET Framework 4.6 is the latest supported .NET Framework version on Windows Vista and Windows Server 2008.

Платформа .NET Framework 4.6 поддерживает приложения, созданные для платформы .NET Framework версий с 4.0 по 4.6.The .NET Framework 4.6 supports applications built for .NET Framework 4.0 through 4.6.

.NET Framework 3,5.NET Framework 3.5

На Windows Vista можно установить .NET Framework 3.5.You can install the .NET Framework 3.5 on Windows Vista.

Платформа .NET Framework 3.5 поддерживает приложения, собранные для платформы .NET Framework версий с 1.0 по 3.5.The .NET Framework 3.5 supports apps built for .NET Framework 1.0 through 3.5.

См. такжеSee also