Требования к системе для Exchange Server

Перед установкой Exchange Server 2019 рекомендуем ознакомиться с этой статьей, чтобы убедиться в соответствии сети, оборудования, программного обеспечения, клиентов и других элементов требованиям Exchange 2019. Кроме того, следует ознакомиться со сценариями сосуществования, которые поддерживаются Exchange 2019 и более ранними версиями Exchange.

Чтобы действительно установить Exchange 2019, см. статью Развертывание новых установок Exchange.

Поддерживаемые сценарии сосуществования для Exchange 2019

В таблице ниже перечислены поддерживаемые сценарии сосуществования Exchange 2019 и более ранних версий Exchange.

Версия Exchange Сосуществование организации Exchange 2019
Exchange 2010 и более ранних версий Не поддерживается
Exchange 2013 Поддерживается для Exchange 2013 с накопительным пакетом обновления 21 (CU21) или более поздней версии на всех серверах Exchange 2013 в организации, в том числе пограничных транспортных серверах.
Exchange 2016 Поддерживается для Exchange 2016 с накопительным пакетом обновления CU11 или более поздней версии на всех серверах Exchange 2016 в организации, в том числе пограничных транспортных серверах.
Смешанная организация с Exchange 2013 и Exchange 2016 Поддерживается, если все серверы Exchange 2013 и Exchange 2016 в организации отвечают требованиям, указанным в этой таблице выше.

Поддерживаемые сценарии гибридных развертываний для Exchange 2019

Exchange 2019 поддерживает гибридное развертывание с организациями Microsoft 365 или Office 365, которые были обновлены до последней версии Microsoft 365 или Office 365. Дополнительные сведения о гибридных развертываниях, см. в разделе Предварительные условия для гибридного развертывания.

Требования к сети и серверам каталогов для Exchange 2019

В таблице ниже приведены требования к сети и серверам каталогов в организации Exchange 2019.

Компонент Требования
Контроллеры доменов Все контроллеры доменов в лесу должны работать под управлением одной из следующих версий операционных систем Windows Server:
  • Windows Server 20221 Standard или Datacenter
  • Windows Server 2019 Standard или Datacenter
  • Windows Server 2016 Standard или Datacenter
  • Windows Server 2012 R2 Standard или Datacenter
Лес Active Directory Функциональный уровень леса Active Directory соответствует Windows Server 2012 R2 или более поздней версии.
Сайт Active Directory Сайт Active Directory, где устанавливается Exchange Server, должен содержать хотя бы один доступный для записи контроллер домена, иначе установка завершится ошибкой. Кроме того, нельзя установить сервер Exchange и затем удалить контроллер домена с сайта Active Directory.
Пространство имен DNS Exchange 2019 поддерживает следующие пространства имен DNS:
  • Смежные
  • Несмежные
  • Одноуровневые домены
  • Несвязанные

Дополнительные сведения о пространствах имен DNS, которые поддерживает Exchange, см. в статье KB2269838.

IPv6 Exchange 2013 и более поздних версий поддерживает IPv6 только в том случае, когда IPv4 также установлен и включен на сервере Exchange Server.

Если служба Exchange развернута в этой конфигурации и сеть поддерживает IPv4 и IPv6, все серверы Exchange Server могут обмениваться данными с устройствами, серверами и клиентами, использующими IPv6-адреса. Дополнительные сведения см. в статье Поддержка IPv6 в Exchange 2013.

1 Поддержка серверов Windows Server 2022 Active Directory была представлена в Exchange Server 2019 с накопительным пакетом обновления 12 (CU12) (2022H1).

Архитектура сервера каталогов для Exchange 2019

Контроллеры домена Active Directory на 64-разрядном оборудовании с 64-разрядной версией Windows Server повысят производительность службы каталогов для Exchange 2019.

Установка Exchange 2019 на серверах каталогов

Из соображений безопасности и производительности не рекомендуем устанавливать Exchange 2019 на серверах каталогов Active Directory. Устанавливайте Exchange 2019 только на рядовых серверах.

Дополнительные сведения о проблемах, с которыми вы можете столкнуться при установке Exchange на сервере каталогов, см. в статье Не рекомендуем устанавливать Exchange на контроллере домена. После установки Exchange изменить роль сервера, указав сервер каталогов вместо рядового сервера или рядовой сервер вместо сервера каталогов, невозможно.

Требования к оборудованию для Exchange 2019

Сведения о том, как выполнить развертывание Exchange в виртуальной среде, см. в статье Виртуализация Exchange Server.

Компонент Требования Примечания
Процессор Один из следующих типов 64-разрядных процессоров:
  • Процессор Intel, поддерживающий технологию Intel 64 (прежнее название — Intel EM64T).
  • Процессор AMD, поддерживающий платформу AMD64.

Примечания.

  • Процессоры Intel Itanium IA64 не поддерживаются.
  • На физических компьютерах рекомендуется использовать до 2 гнезд поддерживаемых процессоров.
Список поддерживаемых операционных систем см. далее в разделе Поддерживаемые операционные системы для Exchange 2019.
Память Зависит от роли сервера Exchange:
  • Сервер почтовых ящиков (рекомендуется не менее 128 ГБ).
  • Пограничный транспортный сервер (рекомендуется не менее 64 ГБ).
Exchange 2019 поддерживает большой размер памяти (до 256 ГБ).
Размер файла подкачки Задайте одинаковый минимальный и максимальный размер файла подкачки: 25 % от установленной памяти. Нет
Дисковое пространство
  • Как минимум 30 ГБ свободного места на диске, на котором устанавливаете Exchange.
  • Как минимум 200 МБ свободного дискового пространства на системном диске.
  • Как минимум 500 МБ свободного места на диске, на котором хранится база данных очереди сообщений.
Нет
Разрешение экрана 1024 x 768 пикселей (XGA) или выше Нет
Файловая система NTFS. Требуется для разделов, содержащих следующие типы файлов:
  • Системный раздел.
  • Двоичные файлы Exchange.
  • Файлы, созданные при ведении журнала диагностики Exchange.
  • Файлы базы данных транспорта (например, базы данных очереди почты).

ReFS. Поддерживается для разделов, содержащих следующие типы файлов Exchange:

  • Базы данных почтовых ящиков.
  • Журналы транзакций.
Нет

Поддерживаемые операционные системы для Exchange 2019

Компонент Exchange Требования
Роли серверов почтовых ящиков и пограничных транспортных серверов
  • Windows Server 20221 Standard или Datacenter
  • Windows Server 2019 Standard или Datacenter
Средства управления Одна из следующих версий Windows:
  • Windows Server 20221 Standard или Datacenter
  • Windows Server 2019 Standard или Datacenter
  • 64-разрядный выпуск Windows 10

1 Поддержка Windows Server 2022 была представлена в Exchange Server 2019 с накопительным пакетом обновления 12 (CU12) (2022H1).

Примечание

  • Установка Exchange 2019 на компьютере под управлением Windows Server Core полностью поддерживается и рекомендуется. Компонент "Возможности рабочего стола" больше не требуется.

  • Установка Exchange 2019 на компьютере под управлением Nano Server не поддерживается.

Поддерживаемые версии PowerShell для серверов Exchange 2019

Серверы Exchange 2019 поддерживают версию Windows PowerShell, включенную в выпуск Windows Server с Exchange. Не устанавливайте отдельно скачанные файлы WMF или PowerShell на серверах Exchange Server.

Установка другого программного обеспечения на серверах Exchange 2019

Установка клиентского и серверного программного обеспечения Office на серверах Exchange (например, SharePoint Server, Skype для бизнеса Server, Office Online Server или Project Server) не поддерживается. Другое программное обеспечение, которое вы планируете установить на серверах Exchange 2019, должно быть предназначено для работы на том же компьютере, где установлен Exchange Server.

Поддерживаемые версии .NET Framework для Exchange 2019

Мы настоятельно рекомендуем использовать последнюю версию .NET Framework, поддерживаемую версией Exchange, которую вы собираетесь установить.

Важно!

  • Выпуски .NET Framework, не указанные в приведенной ниже таблице, не поддерживаются ни в одном из выпусков Exchange 2019. Это также относится к исправлениям и промежуточным выпускам .NET Framework.

  • Полный список необходимых условий для Exchange 2019 можно найти здесь.

Версия Exchange 2019 .NET Framework 4.8 .NET Framework 4.7.2
CU4–CU12 Поддерживается
CU2, CU3 Поддерживается Поддерживается
RTM, CU1 Поддерживается

Поддерживаемые клиенты (с последними обновлениями) в Exchange 2019

  • Приложения Microsoft 365 для предприятий
  • Outlook 2021
  • Outlook 2019
  • Outlook 2016
  • Outlook 2013
  • Outlook для Mac для Office 365
  • Outlook 2016 для Mac

Важно!

Требуется обновление KB3140245, чтобы применить разделы реестра для включения поддержки TLS 1.1 и 1.2 для Windows 7. В противном случае Outlook 2013 и 2016 не будут работать в Windows 7.

Интеграция Lync или Skype для бизнеса Server с Exchange 2019

Если вы интегрируете функции присутствия и обмена мгновенными сообщениями Lync с Exchange Server, требуется Lync Server 2013 с накопительным пакетом обновления 10 или более поздней версии. Если вы интегрируете функции присутствия и обмена мгновенными сообщениями Skype для бизнеса с Exchange Server, требуется Skype для бизнеса Server с накопительным пакетом обновления 7 или более поздней версии.

Перед установкой Exchange Server 2016 рекомендуем ознакомиться с этой статьей, чтобы убедиться в соответствии сети, оборудования, программного обеспечения, клиентов и других элементов требованиям Exchange 2016. Кроме того, следует ознакомиться со сценариями сосуществования, которые поддерживаются Exchange 2016 и более ранними версиями Exchange.

Чтобы действительно установить Exchange 2016, см. статью Развертывание новых установок Exchange.

Поддерживаемые сценарии сосуществования для Exchange 2016

В таблице ниже перечислены сценарии, в которых поддерживается сосуществование Exchange 2016 и более ранних версий Exchange.

Версия Exchange Сосуществование организации Exchange
Exchange 2007 и более ранних версий Не поддерживается
Exchange 2010 Поддерживается при наличии накопительного пакета обновления 11 для Exchange 2010 с пакетом обновления 3 (SP3) или более поздней версии на всех серверах Exchange 2010 в организации, в том числе пограничных транспортных серверах.
Exchange 2013 Поддерживается для Exchange 2013 с накопительным пакетом обновления 10 или более поздней версии на всех серверах Exchange 2013 в организации, в том числе пограничных транспортных серверах.
Смешанная организация с Exchange 2010 и Exchange 2013 Поддерживается в следующих минимальных версиях Exchange:
  • Накопительный пакет обновления 11 для Exchange 2010 с пакетом обновления 3 (SP3) или более поздней версии на всех серверах Exchange 2010 в организации, в том числе пограничных транспортных серверах.
  • Exchange 2013 с накопительным пакетом обновления 10 или более поздней версии на всех серверах Exchange 2013 в организации, в том числе пограничных транспортных серверах.

Поддерживаемые сценарии гибридных развертываний для Exchange 2016

Exchange 2016 поддерживает гибридное развертывание с организациями Microsoft 365 или Office 365, которые были обновлены до последней версии Microsoft 365 или Office 365. Дополнительные сведения о гибридных развертываниях, см. в разделе Предварительные условия для гибридного развертывания.

Требования к сети и серверам каталогов для Exchange 2016

В таблице ниже приведены требования к сети и серверам каталогов в организации Exchange 2016.

Компонент Требования
Контроллеры доменов Все контроллеры доменов в лесу должны работать под управлением одной из следующих версий операционных систем Windows Server:
  • Windows Server 2019 Standard или Datacenter
  • Windows Server 2016 Standard или Datacenter
  • Windows Server 2012 R2 Standard или Datacenter
  • Windows Server 2012 Standard или Datacenter
  • Windows Server 2008 R2 Standard или Enterprise
  • Окончательная первоначальная версия (RTM) Windows Server 2008 R2 Datacenter или более поздней версии
Лес Active Directory Функциональный уровень леса Active Directory соответствует Windows Server 2008 R2 или более поздней версии.
Сайт Active Directory Сайт Active Directory, где устанавливается Exchange Server, должен содержать хотя бы один доступный для записи контроллер домена, иначе установка завершится ошибкой. Кроме того, нельзя установить сервер Exchange и затем удалить контроллер домена с сайта Active Directory.
Поддержка пространства имен DNS Exchange 2016 поддерживает следующие пространства имен для службы доменных имен (DNS):
  • Смежные
  • Несмежные
  • Одноуровневые домены
  • Несвязанные

Дополнительные сведения о пространствах имен DNS, поддерживаемых в Exchange, см. в статье 2269838 базы знаний Майкрософт, посвященной совместимости Microsoft Exchange с одноуровневыми доменами, несвязанными и несмежными пространствами имен.

Поддержка IPv6 В Exchange 2016 IPv6 поддерживается, только если установлен и включен IPv4. Если служба Exchange 2016 развернута в этой конфигурации и сеть поддерживает IPv4 и IPv6, все серверы Exchange могут обмениваться данными с устройствами, серверами и клиентами, использующими IPv6-адреса. Дополнительные сведения см. в статье IPv6 Support in Exchange 2013.

Архитектура сервера каталогов для Exchange 2016

Использование 64-разрядных контроллеров доменов Active Directory повышает производительность службы каталогов для сервера Exchange 2016.

Примечание

В средах с несколькими доменами на контроллерах домена Windows Server 2008, на которых установлен японский язык (ja-jp) в Active Directory, серверы могут не получать некоторые атрибуты, которые хранятся на объекте во время входящей репликации. Подробнее см. в статье KB949189.

Установка Exchange 2016 на серверах каталогов

По соображениям безопасности и производительности рекомендуем устанавливать Exchange 2016 только на рядовых серверах, а не на серверах каталогов Active Directory. Дополнительные сведения о проблемах, с которыми вы можете столкнуться при установке Exchange 2016 на сервере каталогов, см. в статье Не рекомендуем устанавливать Exchange на контроллере домена. После установки Exchange 2016 изменить роль сервера, указав сервер каталогов вместо рядового сервера или рядовой сервер вместо сервера каталогов, невозможно.

Требования к оборудованию для Exchange 2016

Сведения о том, как выполнить развертывание Exchange в виртуальной среде, см. в статье Виртуализация Exchange Server.

Компонент Требования Примечания
Процессор Один из следующих типов 64-разрядных процессоров:
  • Процессор Intel, поддерживающий технологию Intel 64 (прежнее название — Intel EM64T).
  • Процессор AMD, поддерживающий платформу AMD64.

Примечание. Процессоры Intel Itanium IA64 не поддерживаются.

Дополнительные сведения см. в записи блога Размеры развертываний Exchange 2016.

Список поддерживаемых операционных систем см. далее в разделе Поддерживаемые операционные системы для Exchange 2016.

Память Зависит от роли сервера Exchange:
  • Сервер почтовых ящиков (не менее 8 ГБ).
  • Пограничный транспортный сервер (не менее 4 ГБ).
Дополнительные сведения см. в записи блога Размеры развертываний Exchange 2016.
Размер файла подкачки Задайте одинаковый минимальный и максимальный размер файла подкачки:
  • Менее 32 ГБ установленной оперативной памяти: объем физической памяти плюс 10 МБ до максимального размера 32 ГБ (32,778 МБ).
  • 32 ГБ или больше установленной оперативной памяти: 32 ГБ плюс 10 МБ (32,778 МБ)
Нет
Дисковое пространство
  • Как минимум 30 ГБ свободного места на диске, на котором устанавливаете Exchange, а также дополнительные 500 МБ для каждого языкового пакета единой системы обмена сообщениями, который вы собираетесь установить.
  • Как минимум 200 МБ свободного дискового пространства на системном диске.
  • Как минимум 500 МБ свободного места на диске, на котором хранится база данных очереди сообщений.
Дополнительные сведения см. в записи блога Размеры развертываний Exchange 2016.
Дисковод Устройство чтения DVD-дисков, доступное локально или через сеть. Отсутствует
Разрешение экрана 1024 x 768 пикселей (XGA) или выше Нет
Формат файла NTFS. Требуется для разделов, содержащих следующие типы файлов:
  • Системный раздел.
  • Двоичные файлы Exchange.
  • Файлы, созданные при ведении журнала диагностики Exchange.
  • Файлы базы данных транспорта (например, базы данных очереди почты).

ReFS. Поддерживается для разделов, содержащих следующие типы файлов Exchange:

  • Базы данных почтовых ящиков.
  • Журналы транзакций.
  • Файлы индексирования контента.
Нет

Поддерживаемые операционные системы для Exchange 2016

Важно! Вам не удастся установить Exchange 2016 на компьютере, на котором работают Windows Server Core или Nano Server. Необходимо, чтобы на компьютере был установлен компонент Windows Server Desktop Experience. Прежде чем запускать программу установки Exchange 2016, установите Windows Server Desktop Experience, выполнив одно из указанных ниже действий.

  • Windows Server 2012 и Windows Server 2012 R2: выполните указанную ниже команду в Windows PowerShell.

    Install-WindowsFeature Server-Gui-Mgmt-Infra,Server-Gui-Shell -Restart
    
  • Windows Server 2016: установите Windows Server 2016 и выберите вариант установки Desktop Experience. Чтобы установить Exchange 2016 на компьютере, работающем в режиме Windows Server 2016 Core, потребуется переустановить операционную систему и выбрать вариант установки Desktop Experience.

Компонент Требования
Роли серверов почтовых ящиков и пограничных транспортных серверов
  • Windows Server 2016 Standard или Datacenter1
  • Windows Server 2012 R2 Standard или Datacenter
  • Windows Server 2012 Standard или Datacenter
Средства управления Одна из следующих версий Windows:
  • Windows Server 2016 Standard или Datacenter1
  • Windows Server 2012 R2 Standard или Datacenter
  • Windows Server 2012 Standard или Datacenter
  • 64-разрядный выпуск Windows 10
  • 64-разрядный выпуск Windows 8.1

1 Требуется Exchange Server 2016 с накопительным пакетом обновления 3 или более поздняя версия.

Поддерживаемые версии Windows Management Framework для Exchange 2016

Exchange 2016 поддерживает только версию Windows Management Framework, встроенную в выпуск Windows, в котором вы устанавливаете Exchange. Не устанавливайте на серверах с Exchange те версии Windows Management Framework, которые доступны как отдельные файлы для скачивания.

Установка другого программного обеспечения на серверах Exchange 2016

Установка клиентских и других серверных продуктов Office (например, SharePoint Server, Skype для бизнеса Server, Office Online Server или Project Server) на серверах Exchange 2016 не поддерживается. Программное обеспечение, которое вы планируете установить на серверах Exchange 2016, должно быть предназначено для работы на том же компьютере, где установлен Exchange Server.

Поддерживаемые версии .NET Framework для Exchange 2016

Мы настоятельно рекомендуем использовать последнюю версию .NET Framework, поддерживаемую версией Exchange, которую вы собираетесь установить.

Важно!

  • Выпуски .NET Framework, не указанные в приведенной ниже таблице, не поддерживаются ни в одном из выпусков Exchange 2016. Это также относится к исправлениям и промежуточным выпускам .NET Framework.

  • Полный список необходимых условий для Exchange 2016 можно найти здесь.

Версия Exchange 2016 .NET Framework 4.8 .NET Framework 4.7.2 .NET Framework 4.7.1 .NET Framework 4.6.2
CU15–CU23 Поддерживается
CU13, CU14 Поддерживается Поддерживается
CU11, CU12 Поддерживается Поддерживается
CU10 Поддерживается
CU8, CU9 Поддерживается Поддерживается
CU5, CU6, CU7 Поддерживается

Примечание

Для более ранних версий см. статью Матрица поддержки Exchange Server.

Поддерживаемые клиенты (с последними обновлениями) в Exchange 2016

  • Приложения Microsoft 365 для предприятий
  • Outlook 2019
  • Outlook 2016
  • Outlook 2013
  • Outlook 2010 с пакетом обновления 2 (SP2)
  • Outlook 2016 для Mac;
  • Outlook для Mac для Office 365

Сторонние клиенты Exchange

Exchange Server предлагает несколько известных протоколов и публикует API, для которых сторонние поставщики часто пишут клиенты.

Майкрософт не дает никаких гарантий, ни явно выраженных, ни подразумеваемых, в отношении общего соответствия, пригодности, совместимости или безопасности создаваемых сторонними разработчиками клиентов.

Если вы хотите использовать сторонний клиент, который использует наши протоколы или API, рекомендуем внимательно рассмотреть и проанализировать все аспекты (функциональность, безопасность, обслуживание, управление и т. д.) перед развертыванием клиента в рабочей области предприятия. Также рекомендуем убедиться, что сторонний поставщик предлагает соответствующее Соглашение о поддержке предприятия (ESA).