Перемещение или удаление элемента или проекта

Применимо к: даSQL Server (все поддерживаемые версии) ДаБаза данных SQL Azure ДаУправляемый экземпляр SQL Azure даAzure Synapse Analytics даПараллельное хранилище данных

Элементами проекта в среде SQL Server Management Studio являются очереди, соединения и различные файлы. Запросы и прочие файлы проектов можно удалять из решения без удаления соответствующих им файлов из хранилища. Переместите проект или элемент, если он не нужен в текущем решении, но его надо использовать в другом решении.

Исключение элемента проекта

  1. В обозревателе решений выберите элемент проекта, который требуется исключить.

  2. В меню Правка выберите пункт Удалить.

  3. В диалоговом окне подтверждения нажмите кнопку Удалить для исключения элемента из проекта.

Исключенный элемент продолжает существовать в файловой системе. Поэтому исключенный элемент можно вновь добавить в исходное или другое решение.

Исключение проекта

  1. В обозревателе решений выберите проект, который требуется исключить.

  2. В меню Правка выберите пункт Удалить.

  3. В диалоговом окне подтверждения нажмите кнопку ОК для исключения проекта из решения.

Проект можно удалить окончательно, но для этого сначала необходимо удалить все ссылки на проект из решений среды SQL Server Management Studio, а затем с помощью проводника Microsoft Windows окончательно удалить связанные с проектом файлы из хранилища.

Удаление проекта

  1. В обозревателе решений исключите из решения проект, который требуется удалить окончательно.

  2. В проводнике Windows найдите и выделите файлы, связанные с проектом или элементом, который требуется удалить.

  3. В меню Файл выберите пункт Удалить.

См. также:

Обозреватель решений
Добавление в проект новые элементы
Добавление существующих элементов в проект