Новые возможности System Center OrchestratorWhat's new in System Center Orchestrator

В этой статье подробно описаны новые возможности, поддерживаемые в System Center 2019-Orchestrator.This article details the new features supported in System Center 2019 - Orchestrator.

Важно!

Эта версия Orchestrator достигла конца поддержки, мы рекомендуем выполнить обновление до Orchestrator 2019.This version of Orchestrator has reached the end of support, we recommend you to upgrade to Orchestrator 2019.

В System Center 1807-Orchestrator не появились новые функции.No new features are introduced with System Center 1807 - Orchestrator.

Важно!

Эта версия Orchestrator достигла конца поддержки, мы рекомендуем выполнить обновление до Orchestrator 2019.This version of Orchestrator has reached the end of support, we recommend you to upgrade to Orchestrator 2019.

В этой статье подробно описаны новые возможности, поддерживаемые в System Center 1801-Orchestrator.This article details the new features supported in System Center 1801 - Orchestrator.

Поддержка TLS 1.2Support for TLS 1.2

Этот выпуск System Center Orchestrator (SCO) содержит все исправления ошибок, доставленные до накопительного пакета обновлений 4 SCO 2016, а также поддержку протокола TLS 1.2.This release of System Center Orchestrator (SCO) contains all the bug fixes shipped till the Update Rollup 4 of SCO 2016, along with the added support of TLS 1.2 Protocol.

Дополнительные сведения об установке, настройке и запуске среды для использования TLS 1.2 см. в этой статье.For more information about how to set up, configure and run your environment to use TLS 1.2, read this article.

Поддержка PowerShell 4.0 +Support for PowerShell 4.0+

Более ранние версии System Center Orchestrator поддерживали PowerShell версии 2.0.Earlier versions of System Center Orchestrator supported PowerShell V2.0. В PowerShell версии 2.0 не поддерживалось несколько сценариев, и пользователям приходилось применять обходные пути.PowerShell V2.0 did not support some scripts and users had to apply workarounds. Для решения этой проблемы System Center Orchestrator 2019 поддерживает PowerShell версии 4.0.System Center Orchestrator 2019 supports PowerShell V4.0 to resolve this issue.

Поддержка SQL 2017Support for SQL 2017

System Center Orchestrator 2019 поддерживает SQL 2017 для новой установки.System Center Orchestrator 2019 supports SQL 2017 for fresh installation.

Другие усовершенствованияOther Improvements

  • Последняя выводимая версия. для подключения SSH к последним компьютерам Linux и UNIX не требуется никаких решений.Latest Putty - No workaround needed to SSH to the latest Linux/Unix machines.
  • Интеграция SM/SCOM является более понятной и теперь имеет соответствующую зависимость только от консоли.SM/SCOM integration is cleaner and now have respective console dependency only.

Исправления ошибокBug fixes

В этом выпуске System Center Orchestrator (SCO) содержатся все исправления ошибок, доставленные до накопительного пакета обновления 6 для SCO 2016, а также добавлена поддержка протокола TLS 1,2.This release of System Center Orchestrator (SCO) contains all the bug fixes shipped till the Update Rollup 6 of SCO 2016, along with the added support of TLS 1.2 Protocol.

Дополнительные сведения об установке, настройке и запуске среды для использования TLS 1.2 см. в этой статье.For more information about how to set up, configure and run your environment to use TLS 1.2, read this article.

Примечание

В System Center Orchestrator 1807 не появились никакие функции.No features were introduced in System Center Orchestrator 1807.

Примечание

В System Center Orchestrator 1801 появились следующие функции и обновления компонентов.The following features/feature updates were introduced in System Center Orchestrator 1801.

Поддержка TLS 1.2Support for TLS 1.2

Этот выпуск System Center Orchestrator (SCO) содержит все исправления ошибок, доставленные до накопительного пакета обновлений 4 SCO 2016, а также поддержку протокола TLS 1.2.This release of System Center Orchestrator (SCO) contains all the bug fixes shipped till the Update Rollup 4 of SCO 2016, along with the added support of TLS 1.2 Protocol.

Дополнительные сведения об установке, настройке и запуске среды для использования TLS 1.2 см. в этой статье.For more information about how to set up, configure and run your environment to use TLS 1.2, read this article.

Дальнейшие действияNext steps

Известные проблемыKnow the fixed issues