Требования к системе для System Center — Service Provider FoundationSystem requirements for System Center Service Provider Foundation

В этой статье описаны требования к системе для System Center 2019-Service Provider Foundation (SPF).This article details the system requirements for System Center 2019 - Service Provider Foundation (SPF).

Требования к системе для System Center 2019 — Service Provider FoundationSystem requirements for System Center 2019 - Service Provider Foundation

В следующих разделах описываются требования к оборудованию и программному обеспечению для System Center 2019-Service Provider Foundation (SPF).The following sections describe the hardware and software requirements for System Center 2019 - Service Provider Foundation (SPF).

ОборудованиеHardware

ОборудованиеHardware ПоддерживаетсяSupported
Процессор (минимум)Processor (minimum) Двухъядерный ЦП с частотой 2,1 ГГц или выше2.1 GHx dual core CPU or faster
Процессор (рекомендуется)Processor (recommended) Двухъядерный ЦП с частотой 2,1 ГГц или выше2.1 GHx dual core CPU or faster
ОЗУ (минимум)RAM (minimum) 8 ГБ8 GB
ОЗУ (рекомендуется)RAM (recommended) 16 Гб16 GB

Серверная операционная системаServer operating system

Операционная системаOperating system ПоддерживаетсяSupported
Windows Server 2019Windows Server 2019r ДаY
Windows Server 2019 (с возможностями рабочего стола)Windows Server 2019 (with desktop experience) ДаY
Windows Server 2016Windows Server 2016 ДаY
Windows Server 2016 (с возможностями рабочего стола)Windows Server 2016 (with desktop experience) ДаY

SQL ServerSQL Server

Примечание

Для поддерживаемых версий SQL используйте пакеты обновления, которые сейчас поддерживаются корпорацией Майкрософт.For the supported versions of SQL, use the service packs that are currently in support by Microsoft.

Версия SQLSQL version ПоддерживаетсяSupported
SQL Server 2017SQL Server 2017 ДаY
SQL Server 2016 и SPs, как описано здесь .SQL Server 2016 and SPs as detailed here ДаY

Компоненты установкиInstallation components

Эти компоненты следует установить на сервере перед установкой VMM.These components should be installed on the server, before you install VMM.

УстановкаInstallation ПоддерживаетсяSupported
PowerShellPowerShell PowerShell 4.0, 5.0PowerShell 4.0, 5.0
.NET.NET 4.5.2, 4.64.5.2, 4.6

Важно!

Эта версия Service Provider Foundation (SPF) достигла конца поддержки, мы рекомендуем выполнить обновление до SPF 2019.This version of Service Provider Foundation (SPF) has reached the end of support, we recommend you to upgrade to SPF 2019.

Требования к системе для SPF 1801 также применяются к SPF 1807 без изменений.System requirements for SPF 1801 are also applicable for SPF 1807, there are no changes. Сведения о требованиях к системе.Learn about the system requirements.

Важно!

Эта версия Service Provider Foundation (SPF) достигла конца поддержки, мы рекомендуем выполнить обновление до SPF 2019.This version of Service Provider Foundation (SPF) has reached the end of support, we recommend you to upgrade to SPF 2019.

Эта статья содержит требования к системе для System Center 1801 — Service Provider Foundation (SPF).This article details the system requirements for System Center 1801 - Service Provider Foundation (SPF).

Эта статья содержит требования к системе для System Center 2016 — Service Provider Foundation (SPF).This article details the system requirements for System Center 2016 - Service Provider Foundation (SPF).

Требования к системе для System Center 1801 — Service Provider FoundationSystem requirements for System Center 1801 - Service Provider Foundation

В следующих разделах описываются требования к оборудованию и программному обеспечению для System Center 1801 — Service Provider Foundation (SPF).The following sections describe the hardware and software requirements for System Center 1801 - Service Provider Foundation (SPF).

ОборудованиеHardware

ОборудованиеHardware ПоддерживаетсяSupported
Процессор (минимум)Processor (minimum) Двухъядерный ЦП с частотой 2,1 ГГц или выше2.1 GHx dual core CPU or faster
Процессор (рекомендуется)Processor (recommended) Двухъядерный ЦП с частотой 2,1 ГГц или выше2.1 GHx dual core CPU or faster
ОЗУ (минимум)RAM (minimum) 8 ГБ8 GB
ОЗУ (рекомендуется)RAM (recommended) 16 Гб16 GB

Серверная операционная системаServer operating system

Операционная системаOperating system ПоддерживаетсяSupported
Windows Server 2012 Standard или DatacenterWindows Server 2012 Standard/Datacenter НетN
Windows Server 2012 R2 Standard или DatacenterWindows Server 2012 R2 Standard/Datacenter НетN
Windows Server 2016Windows Server 2016 ДаY
Windows Server 2016 (с возможностями рабочего стола)Windows Server 2016 (with desktop experience) ДаY
Windows Server 2016 NanoWindows Server 2016 Nano НетN

SQL ServerSQL Server

Примечание

Для поддерживаемых версий SQL используйте пакеты обновления, которые сейчас поддерживаются корпорацией Майкрософт.For the supported versions of SQL, use the service packs that are currently in support by Microsoft.

Версия SQLSQL version ПоддерживаетсяSupported
SQL Server 2008SQL Server 2008 НетN
SQL Server 2012 и SPs, как описано здесь .SQL Server 2012 and SPs as detailed here ДаY
SQL Server 2014 и SPs, как описано здесь .SQL Server 2014 and SPs as detailed here ДаY
SQL Server 2016 и SPs, как описано здесь .SQL Server 2016 and SPs as detailed here ДаY

Компоненты установкиInstallation components

Эти компоненты следует установить на сервере перед установкой VMM.These components should be installed on the server, before you install VMM.

УстановкаInstallation ПоддерживаетсяSupported
PowerShellPowerShell PowerShell 4.0, 5.0PowerShell 4.0, 5.0
.NET.NET 4.5.2, 4.64.5.2, 4.6

Системные требования для Service Provider Foundation 2016System requirements for Service Provider Foundation 2016

В следующих разделах описываются требования к оборудованию и программному обеспечению для System Center 2016 — Service Provider Foundation (SPF).The following sections describe the hardware and software requirements for System Center 2016 - Service Provider Foundation (SPF).

ОборудованиеHardware

ОборудованиеHardware ПоддерживаетсяSupported
Процессор (минимум)Processor (minimum) Двухъядерный ЦП с частотой 2,1 ГГц или выше2.1 GHx dual core CPU or faster
Процессор (рекомендуется)Processor (recommended) Двухъядерный ЦП с частотой 2,1 ГГц или выше2.1 GHx dual core CPU or faster
ОЗУ (минимум)RAM (minimum) 8 ГБ8 GB
ОЗУ (рекомендуется)RAM (recommended) 16 Гб16 GB

Серверная операционная системаServer operating system

Операционная системаOperating system ПоддерживаетсяSupported
Windows Server 2012 Standard или DatacenterWindows Server 2012 Standard/Datacenter НетN
Windows Server 2012 R2 Standard или DatacenterWindows Server 2012 R2 Standard/Datacenter НетN
Windows Server 2016Windows Server 2016 ДаY
Windows Server 2016 (с возможностями рабочего стола)Windows Server 2016 (with desktop experience) ДаY
Windows Server 2016 NanoWindows Server 2016 Nano НетN

SQL ServerSQL Server

Примечание

Для поддерживаемых версий SQL используйте пакеты обновления, которые сейчас поддерживаются корпорацией Майкрософт.For the supported versions of SQL, use the service packs that are currently in support by Microsoft.

Версия SQLSQL version ПоддерживаетсяSupported
SQL Server 2008SQL Server 2008 НетN
SQL Server 2012 и SPs, как описано здесь .SQL Server 2012 and SPs as detailed here ДаY
SQL Server 2014 и SPs, как описано здесь .SQL Server 2014 and SPs as detailed here ДаY
SQL Server 2016 и SPs, как описано здесь .SQL Server 2016 and SPs as detailed here ДаY

Компоненты установкиInstallation components

Эти компоненты следует установить на сервере перед установкой VMM.These components should be installed on the server, before you install VMM.

системуinstallation ПоддерживаетсяSupported
PowerShellPowerShell PowerShell 4.0, 5.0PowerShell 4.0, 5.0
.NET.NET 4.5.2, 4.64.5.2, 4.6

Дальнейшие действияNext steps

Развертывание Service Provider Foundation.Deploy Service Provider Foundation.