К сожалению, ошибка проверки подлинности не выполнена в Microsoft Dynamics 365 App для Outlook
В этой статье описывается решение ошибки, возникающей при попытке использовать приложение Dynamics 365 для Outlook на рабочем столе.
Применимо к: Microsoft Dynamics 365
Исходный номер базы знаний: 4483111
Симптомы
При попытке использовать приложение Dynamics 365 для Outlook в классическом приложении Outlook отображается следующая ошибка:
"К сожалению, проверка подлинности не прошла успешно. Мы поможем вам устранить проблему".
Причина
Причина 1. Это может произойти, если не все URL-адреса, используемые для проверки подлинности и доступа к Dynamics 365, находятся в одной зоне безопасности Обозреватель Интернета.
Примечание.
Если вы используете Dynamics 365 (в сети) с почтовым ящиком Exchange Online, это вряд ли является причиной проблемы.
Причина 2. Это может произойти, если папка LocalLow имеет неправильный уровень целостности. Правильный параметр заключается в том, чтобы уровень целостности был задан как низкий, как указано в имени папки.
Причина 3. Если выбрать параметр для отображения дополнительных элементов, вы увидите:
"Ошибка: QuotaExceededError"
Это означает, что достигнуто ограничение на хранение в локальном браузере.
Причина 4. Если вы обращаетесь к Outlook Web Access, это может произойти, если сторонние файлы cookie заблокированы в параметрах браузера.
Разрешение
Решение 1:
Выполните действия, описанные в статье Об ошибке "Что-то пошло не так во время входа", используя приложение Dynamics 365 для Outlook, чтобы убедиться, что все необходимые URL-адреса находятся в одной зоне безопасности в Интернете Обозреватель.
Решение 2:
- Откройте окно командной строки.
- Выполните следующую команду:
icacls %userprofile%\Appdata\LocalLow /t /setintegritylevel (OI)(CI)L
Решение 3.
Очистите кэш браузера.
Платформа | Инструкции |
---|---|
Outlook (то же, что и Интернет-Обозреватель) | Просмотр и удаление журнала браузера в Интернете Обозреватель |
Internet Explorer | Просмотр и удаление журнала браузера в Интернете Обозреватель |
Microsoft Edge | Просмотр и удаление журнала браузера в Microsoft Edge |
Chrome | Очистка файлов cookie & кэша |
Важно!
Хотя на компьютере могут быть установлены другие браузеры, классические приложения Outlook всегда используют интернет-Обозреватель при отображении веб-содержимого, например в приложении Dynamics 365 для Outlook.
После очистки кэша браузера закройте все окна интернет-Обозреватель и классических приложений Outlook и убедитесь, что с помощью диспетчера задач не осталось запущенных процессов в Интернете Обозреватель.
Если эта проблема появляется только в классическом приложении Outlook и очистка кэша с помощью параметров браузера не помогает, попробуйте удалить ее с помощью F12 chooser (неприменимо для Windows 7):
- Откройте приложение Dynamics в классическом приложении Outlook.
- Откройте IEChooser.exe в
%WindowsFolder%\System32\F12
(например:C:\Windows\System32\F12
) - Выберите Dynamics 365
- Перейдите на вкладку Сеть и нажмите кнопку Очистить кэш .
После выполнения описанных выше действий снова откройте Outlook и приложение Dynamics 365 для Outlook, чтобы узнать, устранена ли проблема.
Решение 4.
Если проблема возникает в Outlook Web Access, откройте параметры браузера, чтобы убедиться, что параметр не включен для блокировки сторонних файлов cookie.
Примечание.
Некоторые браузеры позволяют блокировать сторонние файлы cookie, но добавлять определенные URL-адреса в список разрешенных сайтов.
Заявление об отказе от ответственности за сведения о продуктах сторонних производителей
В этой статье упомянуты программные продукты независимых производителей. Корпорация Майкрософт не дает никаких гарантий, подразумеваемых и прочих, относительно производительности и надежности этих продуктов.
Обратная связь
https://aka.ms/ContentUserFeedback.
Ожидается в ближайшее время: в течение 2024 года мы постепенно откажемся от GitHub Issues как механизма обратной связи для контента и заменим его новой системой обратной связи. Дополнительные сведения см. в разделеОтправить и просмотреть отзыв по