OneNote knappar kanske saknas i Outlook

Symptom

När du arbetar i Microsoft Outlook Microsoft Office OneNote 2007-knappar eller OneNote 2010-knappar saknas enligt följande:

  • När du arbetar med ett e-postobjekt saknas OneNote Skicka till.
  • När du arbetar i ett kalenderobjekt eller i ett uppgiftsobjekt saknas knappen Anteckningar om det här objektet eller Länkade mötesanteckningar.

Orsak

Det här problemet kan OneNote när tillägget är inaktiverat i Outlook eller om Outlook inte har installerats.

Lösning

Installera integreringen Outlook system. följ de här anvisningarna.

För Windows XP eller Windows Server 2003

  1. Välj Start, välj Kör, skriv appwiz.cpl i rutan Öppna och välj sedan RETUR.

Om Windows Vista eller Windows 7

  1. Välj Start, skriv program och funktioner i rutan Sök och tryck sedan på RETUR.
  2. Högerklicka på den version av Office eller OneNote som är installerad och välj sedan Ändra.
  3. Välj Lägg till eller ta bort funktioner och välj sedan Fortsätt.
  4. Expandera Microsoft OneNote.
  5. Expandera Skicka OneNote tillägg.
  6. Om det finns ett X bredvid Outlook integration väljer du X och sedan Kör från datorn.
  7. Välj Fortsätt.

Följ dessa steg OneNote aktivera tillägget Outlook tillägg.

För Outlook 2010

  1. På menyn Arkiv väljer du Alternativ.
  2. Välj Tillägg.
  3. Om OneNote kommentarer Outlook objekt visas under Inaktiva program tillägg gör du så här:
    1. I rutan Hantera väljer du COM-tillägg och sedan Kör.
    2. I dialogrutan COM-tillägg markerar du kryssrutan Skriv OneNote om Outlook objekt och väljer sedan OK.

För Outlook 2007

  1. På menyn Verktyg väljer du Säkerhetscenter.
  2. Välj Tillägg i dialogrutan Säkerhetscenter.
  3. Om OneNote kommentarer Outlook objekt visas under Inaktiva program tillägg gör du så här:
    1. I rutan Hantera väljer du COM-tillägg och sedan Kör.
    2. I dialogrutan COM-tillägg markerar du kryssrutan Skriv OneNote om Outlook objekt och väljer sedan OK.

Gör det i Outlook 2003 genom att följa de här stegen:

  1. Välj Alternativ i menyn Verktyg.
  2. Välj fliken Annan.
  3. Välj Avancerade alternativ.
  4. Välj COM-tillägg.
  5. Markera OneNote Om Outlook Objekt.
  6. Välj OK för att stänga dialogrutan COM-tillägg .
  7. Välj OK för att stänga dialogrutan Avancerade alternativ.
  8. Välj OK för att stänga dialogrutan Alternativ.