Vi kan inte läsa in det här programmet eftersom ditt e-postkonto inte är konfigurerat med Dynamics 365-serversynkronisering för avtalade tider, kontakter och uppgifter uppstår i Microsoft Dynamics 365 App för Outlook

Den här artikeln innehåller en lösning på ett fel som uppstår när du försöker öppna Dynamics 365-appen för Outlook.

Gäller för:   Microsoft Dynamics 365
Ursprungligt KB-nummer:   4469522

Symptom

När du försöker öppna Dynamics 365-appen för Outlook, visas följande felmeddelande:

"Vi beklagar
Vi kan inte läsa in det här programmet eftersom ditt e-postkonto inte är konfigurerat med Dynamics 365 serversynkronisering för avtalade tider, kontakter och uppgifter. Be systemadministratören att konfigurera synkronisering på servern för avtalade tider, kontakter och uppgifter."

Om du väljer Visa mer visas mer information, till exempel följande meddelande:

"Fel: E-postkontot är inte konfigurerat med serversynkronisering för avtalade tider, kontakter och aktiviteter Spåra: Fel: E-postkontot är inte konfigurerat med serversynkronisering för avtalade tider, kontakter och uppgifter"

Orsak

Dynamics 365-appen för Outlook kräver Server-Side synkronisering för att aktiveras för din postlåda. Det här felet inträffar när din postlåda i Dynamics 365 inte är aktiverad för synkronisering av avtalade tider, kontakter och uppgifter med hjälp av serversynkronisering

Anteckning

Det kan hända att din postlåda Server-Side korrekt konfigurerad tidigare. Men om statusen för din postlåda i Dynamics 365 senare ändras till en felstatus får du det här felet tills postlådan är korrekt konfigurerad och aktiverad igen.

Lösning

Kontrollera att din postlåda är aktiverad för inkommande e-Server-Side e-postsynkronisering.

  1. Access Dynamics 365 som användare med rollen Systemadministratör.
  2. Gå till Inställningar och välj sedan E-postkonfiguration.
  3. Välj Postlådor och ändra sedan vyn till Aktiva postlådor.
  4. Leta upp och öppna postlådeposten för användaren som mötets fel.
  5. Kontrollera att alternativet Avtalade tider, kontakter och uppgifter är inställt på Serversynkronisering eller e-postrouter.
  6. Om Status för Avtalade tider, Kontakter och Uppgifter inte redan visas som Lyckades väljer du Testa & Aktivera postlåda och markerar kryssrutan som visas i dialogrutan.
  7. Om postlådetesterna inte lyckas granskar du meddelandena i avsnittet Aviseringar . Om en avisering innehåller en Läs mer-länk väljer du den här länken för mer information. Om du fortfarande ser fel när du har valt Testa & Aktivera postlåda hittar du mer information i Fel när du har klickat på Testa & Aktivera postlåda i Dynamics 365 .
  8. När du har lyckats med avtalade tider, kontakter och uppgifter i postlådan stänger och öppnar Outlook. Försök sedan att öppna Dynamics 365-appen för Outlook igen.
  9. Om det här meddelandet fortsätter att visas efter att postlådan har testats & aktiverat och du stängde och öppnade Outlook igen, kan det inträffa om användaren är medlem i flera Dynamics 365-instanser och programmet har distribuerats från en annan instans där postlådan inte har testats & aktiverat.

Mer information

Om det här meddelandet fortsätter att visas efter att postlådan har testats & aktiverat och du stängde och öppnade Outlook igen, kan det inträffa om användaren är medlem i flera Dynamics 365-instanser och programmet har distribuerats från en annan instans där postlådan inte har testats & aktiverat.

Exempel: Din organisation har flera Dynamics 365-instanser, till exempel en instans för produktion (Instans A) och en annan för testning (instans B). Om du har aktiverat postlådan för Server-Side-synkronisering i instans A men fortfarande ser det här meddelandet kan det beror på att programmet senast distribuerades till användarens Exchange postlåda från instans B.

Om det kan vara orsaken gör du så här:

  1. Öppna webbprogrammet som användaren ska använda för sin anslutning till Dynamics 365.
  2. Gå till Inställningar och välj Dynamics 365 App för Outlook.
  3. Välj användaren i listan Alla kvalificerade användare.
  4. Välj knappen Lägg till app Outlook appen.
  5. Status bör växla till Väntande. Om ungefär 15 minuter ska appen distribueras om till användarens postlåda och vara ansluten till den här instansen.