InvalidOutgoingMailboxEmailAddress-fel visas i Microsoft Dynamics 365-postlådeavisering
Den här artikeln ger en lösning på felet InvalidOutgoingMailboxEmailAddress som uppstår i Microsoft Dynamics 365-postlådeaviseringen.
Gäller för: Microsoft Dynamics 365 Customer Engagement Online
Ursprungligt KB-nummer: 4500801
Symptom
När du väljer Testa & postlådan för en post i en postlåda i Microsoft Dynamics 365 lyckas inte testresultaten. Dessutom visas ett av följande aviseringar i avsnittet Aviseringar i postlådan:
E-post kan inte skickas för postlådan [Postlådenamn] eftersom postlådeposten inte har en giltig e-postadress. Postlådan synkroniserades inte. Ett meddelande om det publiceras på varningsväggen för ägaren av e-postserverns Microsoft Exchange Online.
Felkod för e-postserver: InvalidOutgoingMailboxEmailAddress
E-post kan inte tas emot för postlådan [Postlådenamn] eftersom postlådeposten inte har en giltig e-postadress. Postlådan synkroniserades inte. Ett meddelande om det publiceras på varningsväggen för ägaren av e-postserverns Microsoft Exchange Online.
Felkod för e-postserver: InvalidIncomingMailboxEmailAddress
Orsak
Det här felet inträffar om det inte finns en giltig e-postadress i fältet E-postadress i postlådeposten.
Lösning
Lös problemet genom att följa de här stegen:
- Korrigera värdet i fältet E-postadress och välj sedan Spara.
- Välj knappen Testa & Aktivera postlåda igen.
- Om testresultatet inte lyckas kan du visa länken för meddelandet och hjälpen på fliken Aviseringar.