Exchange ActiveSync laddar inte ned bifogade filer till kalenderobjekt på mobila enheter

Ursprungligt KB-nummer:   2503175

Symptom

Bifogade filer i möten eller avtalade tider är inte tillgängliga när du synkroniserar kalendern med en Microsoft Exchange ActiveSync-klient.

Orsak

Det här problemet uppstår om ett eller båda av följande villkor är sanna:

  • Exchange ActiveSync-klienten har inte stöd för version 16 eller senare av Exchange ActiveSync-protokollet.
  • Postlådan finns på en version av Exchange som inte stöder version 16 eller en senare version av Exchange ActiveSync-protokollet.

Lösning

Om du vill synkronisera bifogade filer i ett kalenderobjekt gör du så här:

  1. Flytta postlådan till Exchange Online eller Exchange 2016.
  2. Uppgradera enheten till en klient som stöder version 16 eller senare.

Mer information

Mer information om Exchange ActiveSync-protokoll finns i: