Exchange ActiveSync-enheten blockeras oväntat av ABQ-listan

Ursprungligt KB-nummer:   3013802

Symptom

Efter att du har genomför en fjärrensning eller fabriksåterställning av en Exchange ActiveSync-enhet, eller när du har återställt enheten från Säkerhetskopia, kan Exchange ActiveSync-klienten på enheten inte längre synkroniseras med Exchange Server.

Det här problemet uppstår när ett eller flera av följande villkor är sanna:

  • Exchange ActiveSync-organisationsinställningen för standardåtkomstnivån är inställd på Spärra eller Karantän.
  • Det finns en Exchange ActiveSync-enhetsåtkomstregel för vilken åtkomstnivå är inställd på Spärra eller Karantän.
  • Postlådan har ActiveSyncAllowedDeviceID konfigurerat inställningen.

Orsak

Exchange ActiveSync-klienten på dessa enheter har en process som genererar ett enhets-ID när den första Exchange ActiveSync-profilen skapas. Genom att återställa enheten tas befintliga Exchange ActiveSync-profiler bort och enhets-ID:t återställs.

Lösning

Detta är avsiktligt. Det nya enhets-ID:t måste läggas till i postlådans ActiveSyncAllowedDeviceIDs lista.

Mer information

I det här fallet får användaren ett meddelande om karantän som ser ut ungefär så här:

Din mobila enhet blockeras tillfälligt från att komma åt innehåll via Exchange ActiveSync eftersom den mobila enheten har satts i karantän. Du behöver inte vidta någon åtgärd. Innehållet laddas ned automatiskt så fort administratören har beviljat åtkomst.

Du måste vänta på att jag ska kontrollera mina meddelanden innan enheten aktiveras.

Information om din mobila enhet:

Enhetsmodell:Virtuell
Enhetstyp:DeviceType
Enhets-ID:DeviceID
Enhets-OS:Enhets-OS
Användaragent för enhet:DeviceUserAgent
Enhet IMEI:Enhet IMEI
Exchange ActiveSync-version:EASversion
Status för enhetsåtkomst:Karantän
Orsak till enhetsåtkomsttillstånd:Global

Skickat på DateTime till EmailAddress