Avsändarna får inte meddelanden om att de inte är på kontoret från en Microsoft 365-användare när vidarebefordran är aktiverat

Ursprungligt KB-nummer:   2866165

Symptom

Personer som skickar ett e-postmeddelande till en Microsoft 365-användare som har ställt in ett felmeddelande får inte aviseringen. Ett e-posttips för andra avsändare för användaren visas däremot i avsändarnas e-postklienter.

Orsak

Det här problemet kan uppstå om något av följande villkor är sant:

  • En vidare vidarebefordransregel eller ett automatiskt svarsmeddelande konfigureras i användarens postlåda.
  • En global Exchange-transportregel skapas för den här postlådan. Som regel kan en postlåda inte ha regler för vidarebefordran och ett office-meddelande aktivt samtidigt.

Lösning – steg 1: Identifiera och ta bort en vidarebefordranregel

Identifiera och ta bort en vidarebefordransregel från en Exchange Online-postlåda genom att följa de här stegen:

  1. Anslut till Exchange Online med Windows Remote PowerShell. Mer information om hur du gör detta finns i Ansluta till Exchange Online PowerShell.

  2. Skriv in följande kommando och tryck sedan på Retur:

    Get-mailbox -identity <UserID> | FL *forwarding*,*deliver*
    

    Om vidarebefordran är aktiverat för postlådan ser kommandoutdata ut ungefär så här:

    ForwardingAddress:
    ForwardingSmtpAddress: abc@contoso.com
    DeliverToMailboxAndForward: True
    
  3. Om vidarebefordran är aktiverad inaktiverar du den genom att köra följande kommando:

    Set-Mailbox -Identity <UserID> -DeliverToMailboxAndForward $false -ForwardingSMTPAddress $null
    

Lösning – steg 2: Identifiera och ta bort Exchange-transportregler

Så här identifierar och tar du bort Exchange-transportregler från en Exchange Online-postlåda:

  1. Anslut till Exchange Online med fjärr-PowerShell. Mer information om hur du gör detta finns i Ansluta till Exchange Online PowerShell.

  2. Skriv in följande kommando och tryck sedan på Retur:

    Get-TransportRule | FL Name,Description
    
  3. Om Exchange-transportregler är aktiverade gör du så här:

    1. Logga in på Microsoft 365-portalen som administratör.
    2. Öppna administrationscentret för Exchange genom att välja Admin och sedan Exchange.
    3. I navigeringsfönstret väljer du e-postflöde, avmarkerar de regler som du vill ta bort och trycker sedan på Delete.

Lösning

Om du vill konfigurera regler för vidarebefordran av e-post och ett meddelande om att e-post inte är på kontoret samtidigt måste du konfigurera regler för Inkorgen för postlådan i stället för att konfigurera en transportregel. Gör så här:

  1. Logga in på Microsoft 365-portalen som administratör.
  2. Öppna administrationscentret för Exchange genom att välja Admin och sedan Exchange.
  3. I det övre högra hörnet väljer du ditt namn och sedan Öppna en annan användare.
  4. Välj Ordna e-post och välj sedan Inkorgsregler.
  5. Välj Ny (  plusteckenikon: Ny regel ) och välj sedan Skapa en ny regel för ankommande meddelanden.
  6. Ange ett namn för regeln i rutan Namn och välj sedan Fler alternativ.
  7. Under När meddelandet tas emot väljer du Använd för alla meddelanden.
  8. Peka på Flytta, kopiera eller ta bort under Gör följande och välj sedan Kopiera meddelandet till mappen.
  9. Välj alternativet Välj mapp och välj sedan Inkorgen.
  10. Välj Lägg till villkor.
  11. Under Vidarebefordra meddelanden till väljer du Den användare du måste vidarebefordra.
  12. Välj Spara.

Anteckning

Om du vill vidarebefordra meddelandet till en användare utanför organisationen måste du lägga till användaren som en extern kontakt.

Mer information

Mer information om e-postkontakter finns i Hantera e-postkontakter.

Mer information om hur du använder funktionen Utanför kontoret i Exchange Online finns i Skicka autosvar när du inte är på kontoret.

Mer information om hur du skapar regler för att vidarebefordra e-post finns i Använda regler för att automatiskt vidarebefordra meddelanden.

Mer information om hur du konfigurerar automatiska svar finns i Automatiska svar (tidigare Office-assistenten).

Behöver du fortfarande hjälp? Gå till Microsoft Community.