Felsöka problem med Microsoft Defender för slutpunkt på Android

Gäller för:

Vill du uppleva Microsoft Defender för Endpoint? Registrera dig för en kostnadsfri utvärderingsversion.

Vid registrering av en enhet kan du eventuellt se inloggningsproblem när appen har installerats.

Under introduktionen kan du stöta på inloggningsproblem när appen är installerad på din enhet.

I den här artikeln finns lösningar på inloggningsproblem.

Inloggningen misslyckades – oväntat fel

Inloggningen misslyckades: Oväntat fel, försök senare

Bild på inloggningsfelet Oväntat fel.

Meddelande:

Oväntat fel, försök senare

Orsak:

Du har en äldre version av appen "Microsoft Authenticator" installerad på enheten.

Lösning:

Installera den senaste versionen och Microsoft Authenticator från Google Play Store och försök igen.

Inloggningen misslyckades – ogiltig licens

Inloggningen misslyckades: Ogiltig licens. Kontakta administratören

Bild på inloggningen misslyckades. Kontakta administratören.

Meddelande: Ogiltig licens, kontakta administratören

Orsak:

Du har inte Microsoft 365 licens tilldelad eller organisationen har ingen licens för Microsoft 365 Enterprise prenumeration.

Lösning:

Kontakta administratören om du behöver hjälp.

Rapportera osäker webbplats

Nätfiskewebbplatser utger sig för att vara betrodda webbplatser i syfte att skaffa personlig eller ekonomisk information. Gå till sidan Ge feedback om nätverksskydd om du vill rapportera en webbplats som kan vara en nätfiskewebbplats.

Nätfiskesidor blockeras inte på vissa OEM-enheter

Gäller för: Endast vissa OEM-maskiner

  • Xiaomi

Nätfiske och skadliga webbhot som upptäcks av Defender för Endpoint för Android blockeras inte på vissa Xiaomi-enheter. Följande funktioner fungerar inte på de här enheterna.

Bild på webbplatsen har rapporterats som osäker.

Orsak:

Xiaomi-enheter har en ny behörighetsmodell. Det förhindrar att Defender för Slutpunkt för Android visar popup-fönster medan det körs i bakgrunden.

Behörighet för Xiaomi-enheter: "Visa popup-fönster när de körs i bakgrunden".

Bild på popup-inställning.

Lösning:

Aktivera den behörighet som krävs på Xiaomi-enheter.

  • Visa popup-fönster när de körs i bakgrunden.

Det går inte att tillåta behörighet för permanent skydd under registrering på vissa OEM-enheter

Gäller för: Endast vissa OEM-enheter.

  • Xiaomi med Android 11

Defender App frågar om batterioptimering/permanent skydd-behörighet på enheter som en del av app onboarding, och om du väljer Tillåt returneras ett fel som inte kunde anges för behörigheten. Det påverkar bara den sista behörigheten med namnet "Permanent skydd".

Orsak:

Xiaomi ändrade behörigheter för batterioptimering i Android 11. Defender för Endpoint har inte tillåtelse att konfigurera den här inställningen så att batterioptimeringar ignoreras.

Lösning:

Vi arbetar med OEM för att hitta en lösning för att aktivera denna behörighet från appens introduktionsskärm. Vi uppdaterar dokumentationen när problemet har lösts. Användare kan aktivera samma behörigheter från enhetsinställningarna genom att följa de här anvisningarna:

  1. Gå till Inställningar på enheten.

  2. Sök efter och välj Batterioptimering.

    Sök efter och välj "Batteri det första du ser".

  3. I Särskild appåtkomst väljer du Batterioptimering.

    I Särskild appåtkomst väljer du "Batteri det första".

  4. Ändra listrutan så att Alla appar visas.

    Steg 1 för att ändra listrutan så att den visar Alla appar.

    Steg 2 om du vill ändra listrutan så att den visar Alla appar.

  5. Leta upp "Microsoft Defender för slutpunkt" och välj Optimera inte.

    Leta upp Microsoft Defender för slutpunkt och välj "Optimera inte".

Återgå till introduktionsskärmen för Microsoft Defender för slutpunkt, välj Tillåt så omdirigeras du till instrumentpanelen.

Skicka feedback via app

Om en användare står inför ett problem som inte redan har åtgärdats i avsnitten ovan eller som inte kan lösa med hjälp av stegen i listan kan användaren ge feedback via appen tillsammans med diagnostikdata. Vårt team kan sedan undersöka loggarna för att tillhandahålla rätt lösning. Användarna kan göra samma sak på följande sätt:

  1. Öppna MDE-programmet på enheten och klicka på profilikonen i det övre vänstra hörnet.

    Klicka på profilikonen.

  2. Välj "Hjälp & feedback".

    Välj hjälp och feedback.

  3. Välj "Skicka feedback till Microsoft".

    Välj Skicka feedback till Microsoft.

  4. Välj bland de givna alternativen. Om du vill rapportera ett problem väljer du "Jag vill rapportera ett problem".

    Rapportera ett problem.

  5. Ange information om problemet du står inför och markera "Skicka diagnostikdata". Vi rekommenderar att du kontrollerar "Inkludera din e-postadress" så att teamet kan kontakta dig med en lösning eller en uppföljning.

    Lägg till information och bifoga diagnostikdata.

  6. Klicka på "Skicka" för att skicka feedbacken.