Office filer i SharePoint går inte att öppna från en Office 2016-klient
Anteckning
Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.
Symptom
Ett fel inträffar när du försöker öppna en Microsoft Office-fil från SharePoint med hjälp av en Office 2016-klient, till exempel Word, Excel eller PowerPoint. Du kan få något av följande felmeddelanden, beroende på vilken version av Office eller SharePoint och den metod som används för att öppna filen:
Det finns nätverksproblem som hindrar oss från att öppna dokumentet. Försök igen senare.
Det går inte att ladda ned den information du efterfrågade.
Det gick tyvärr inte att öppna <DocumentLocation>
Vi kan tyvärr inte öppna <DocumentLocation> eftersom servern inte svarar.
Dessutom kan du få något av följande felmeddelanden när du försöker logga in på Office. Om du har loggat in på Office kan du fortfarande se felmeddelandet i ett Office program:
Kontofel
Det finns problem med ditt konto. Logga in igen om du vill lösa dem.
Kontofel
Det går tyvärr inte att komma åt ditt konto just nu. Du kan lösa problemet genom att logga in igen.
Ingen Internetanslutning
Anslut till Internet för att lägga till eller hantera tjänster.
Den här funktionen har inaktiverats av administratören.
Vi kan inte ansluta just nu. Kontrollera nätverket och försök igen senare.
Ingen Internetanslutning
Det verkar som att du inte är ansluten till Internet. Du kanske inte kan komma åt de här mapparna förrän du är online.
Orsak
Nätverkstjänst stoppas och inaktiveras på klientdatorn.
Lösning
Aktivera och starta nätverkslistetjänsten på klientdatorn. Gör så här:
- Klicka på Start, skriv "services.msc" (utan citattecken) i rutan Starta sökningen och tryck på Retur.
- Dubbelklicka på Nätverkslistetjänst.
- Högerklicka på tjänsten och klicka sedan på Starta.