"Microsoft PowerPoint har stött på ett problem och måste stängas" vid start i PowerPoint för Mac

Anteckning

Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.

Symptom

När du försöker starta PowerPoint för Mac kan du få följande felmeddelande:

Det har uppstått ett problem i Microsoft PowerPoint och du måste stänga det. Vi beklagar besväret.

Orsak

Det här beteendet kan uppstå om något av följande villkor är sant:

  • PowerPoint-inställningarna är skadade.
  • Program som körs i bakgrunden stör PowerPoint.
  • Programfilerna är skadade.
  • En användarkontoprofil är skadad.

Lösning

Lös problemet så här: Det kan vara bra att skriva ut den här artikeln innan du fortsätter.

Steg 1: Avsluta alla program och stäng alla fönster

  1. Klicka på Tvångs stäng på Apple-menyn.

  2. Välj ett program i fönstret Tvångs avslutas program.

    Anteckning

    Du kan inte avsluta Finder.

  3. Klicka på Tvångs avslutas.

    Markera ett program och sedan klicka på Tvångs avslutas

  4. Upprepa föregående steg tills du avslutar alla aktiva program.

Varning

När ett program tvångsavsparas sparas inte eventuella osparade ändringar i öppna dokument.

När du är klar klickar du på den röda knappen i det övre vänstra hörnet av skärmen och går sedan till "Steg 2".

Steg 2: Ta bort PowerPoint-inställningar

  1. Avsluta alla Microsoft Office för Mac-program.

  2. Klicka på Start på menyn Gå till.

  3. Öppna Bibliotek.

    Anteckning

    Mappen Bibliotek är dold i MAC OS X Lion. Du visar mappen genom att hålla ned ALTERNATIV-tangenten samtidigt som du klickar på menyn Gå till.

  4. Öppna mappen Inställningar.

  5. Leta efter en fil som heter com.microsoft.powerpoint.plist. Om du hittar filen flyttar du den till skrivbordet. Starta PowerPoint och kontrollera om problemet kvarstår. Om du inte hittar filen används standardinställningarna i programmet.

  6. Om problemet kvarstår avslutar du PowerPoint och återställer filen till dess ursprungliga plats. Gå sedan till nästa steg. Om problemet verkar vara löst kan du flytta filen com.microsoft.powerpoint.plist till papperskorgen.

  7. Avsluta alla Microsoft Office för Mac-program.

  8. Klicka på Start på menyn Gå till.

  9. Öppna Bibliotek.

    Anteckning

    Mappen Bibliotek är dold i MAC OS X Lion. Du visar mappen genom att hålla ned ALTERNATIV-tangenten samtidigt som du klickar på menyn Gå till.

  10. Öppna mappen Inställningar.

  11. Öppna mappen Microsoft.

  12. Leta efter en fil som heter com.microsoft.powerpoint.prefs.plist. Om du hittar filen flyttar du den till skrivbordet. Starta PowerPoint och kontrollera om problemet kvarstår. Om du inte hittar filen används standardinställningarna i programmet.

  13. Om problemet kvarstår avslutar du PowerPoint och återställer filen till dess ursprungliga plats. Gå sedan till nästa steg. Om problemet verkar vara löst kan du flytta filen com.microsoft.powerpoint.prefs.plist till papperskorgen.

Om problemet kvarstår går du till nästa steg.

Steg 3: Starta en ren start

Information om hur du "startar om" datorn hittar du om du klickar på följande artikelnummer och läser artikeln i Microsoft Knowledge Base:

2398596 Så här använder du en "ren start" för att avgöra om bakgrundsprogram stör Office för Mac

Om problemet kvarstår går du till nästa steg.

Steg 4: Skapa ett nytt användarkonto

Ibland kan information för en viss användare skadas, och det kan förhindra installation, start eller användning av vissa program. Du kan avgöra om så är fallet genom att logga in på datorn med ett annat eller nytt användarkonto och sedan testa programmet.

Om problemet inte längre uppstår finns orsaken i användarens hemmapp. Om du tror att användarkontot var ansvarigt kan du fortsätta med felsökningen med hjälp av det nya användarkontot.

Anteckning

Om du behöver hjälp med att flytta dina användarfiler till det nya kontot kontaktar du Apple.

Om problemet kvarstår går du till nästa steg.

Steg 5: Använd alternativet "Reparera diskbehörigheter"

Du kan använda alternativet Reparera diskbehörigheter för att felsöka behörighetsproblem i Mac OS X 10.2 och senare versioner. Om behörigheterna för din Microsoft-programvara är felaktiga kan Office för Mac-program starta långsamt eller långsamt. Använd alternativet Reparera diskbehörigheter genom att följa de här stegen:

  1. Klicka på Verktyg på menyn Kör.
  2. Starta diskverktygsprogrammet.
  3. Klicka på datorns primära hårddisk.
  4. Klicka på fliken Första hjälpen.
  5. Klicka på Reparera diskbehörigheter.

Anteckning

Diskverktygsprogrammet reparerar endast programvara som installerats av Apple. Det här verktyget reparerar även mappar, till exempel mappen Program. Men det här verktyget reparerar inte programvara som finns i din hemmapp.

Steg 6: Ta bort och installera om Office

Information om hur du tar bort och sedan installerar om Office manuellt finns i följande artikel:

Felsöka problem med Office 2011 för Mac genom att avinstallera helt innan du installerar om

Ansvarsfriskrivning för information från tredje part

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.

Ansvarsfriskrivning för tredje part

Kontaktinformationen för andra företag i denna artikel kan hjälpa dig att hitta den tekniska support du behöver. Denna kontaktinformation kan ändras utan föregående meddelande. Microsoft garanterar inte att kontaktinformationen är korrekt.