PowerPoint-filer återges inte i Office Online Server efter säkerhetsuppdateringen
Anteckning
Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.
Symptom
När Office Online Server har korrigerats till säkerhetsuppdateringen för maj eller juni 2019 återges inte PowerPoint-filer under vad som verkar vara slumpmässigt under Skype för företag-delningssessioner och följande felmeddelande visas:
Ett problem PowerPoint online uppstod när presentationen skulle öppnas. Om du vill visa den här presentationen öppnar du den i Microsoft PowerPoint.
När du försöker återge PowerPoint i webbläsaren kan du även se ett liknande felmeddelande före eller efter att du bläddrat igenom bilder:
De exakta omständigheterna för problemet är inte nödvändigtvis begränsade till ovanstående scenarier. Felet kan också finnas för andra problem än de som anges i den här artikeln.
Orsak
Problemet infördes för produkten i säkerhetsuppdateringarna för maj och juni 2019 för Office Online Server.
Lösning
Det här problemet löstes i säkerhetsuppdateringen i augusti 2019 för Office Online Server, men vissa steg måste vidtas för att säkerställa funktionalitet efter korrigeringen. Det här är för närvarande den enda lösningen som stöds för problemet:
Ta bort Office från servergruppen (alla servrar måste tas bort samtidigt).
Installera säkerhetsuppdateringen för augusti 2019 på alla OOS-servrar men återskapa inte servergruppen ännu. https://support.microsoft.com/en-us/help/4475528/security-update-for-office-online-server-august-13
Rensa cacheminnena på varje Office Online Server:
a. Gå till cacheplatsen (observera att detta kan ändras om du inte har installerat OOS på rotenheten):
C:\ProgramData\Microsoft\OfficeWebApps\Working
b. Ta bort mapparna "d" och "waccache".
Lägg till Office Online-servrar i servergruppen.
Kontrollera att PowerPoint visas som förväntat.
Mer information
Behöver du fortfarande hjälp? Gå till Microsoft Community.