Hur arbete och varaktighet beräknas med tilldelningsändringar

Anteckning

Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.

Sammanfattning

I den här artikeln beskrivs hur arbete och varaktighet beräknas när du ändrar resurstilldelningen.

Mer information

När du gör flera resurstilldelningsändringar för en insatsberoende aktivitet i samma redigeringssession beräknar Microsoft Project arbete med följande formel:

Arbete = Totalt arbete * (Resursenheter/Totala resursenheter)

Om du till exempel har en varaktighet på 2 dagar (2d) där en resurs (R1) tilldelas 200 % beräknas 2d-varaktighetsaktiviteten till 32 timmar (32 tim) arbete. Om du lägger till en ny resurs (R2) i aktiviteten beräknas arbete och varaktighet för varje resurs på följande sätt i Microsoft Project:

Resurs R1 Arbete:

21.33h = 32h Total Work * (200% R1 Units/300% Total Units)

Resurs R2 Arbete:

10.67 = 32h Total Work * (100% R2 Units/300% Total Units)

OBS! Totalt antal enheter (300 %) beräknas genom att R1-resursenheten (200 %) läggs till och R2-resursenheten (100 %).

Beräkning av varaktighet för aktivitet T1:

2.67d = 21.33h (R1 Total Work)/100% (R1 Units based on 8 hour day)

1.33d = 10.67h (R2 Total Work)/100% (R2 Units based on 8 hour day)

Varaktigheten för aktiviteten ändras från 2d till 2,67d på grund av den tid som krävs för att få resursen att slutföra sitt tilldelade arbete. Den drivande resursen för en aktivitet avgörs vara det högsta förhållandet mellan Arbete/Enheter för alla resurstilldelningar för en aktivitet. I det här exemplet är R1 den drivande resursen eftersom 2,67d är högre än 1,33d. Baserat på en 8-timmarsdag tar det R1 2,67d att slutföra arbetet i 21,33 tim.

Steg för att återskapa beteende i Project 2013

  1. Skapa ett nytt tomt projekt
  2. Ange att den nya aktiviteten ska vara Automatiskt schemalagd. Ange en ny aktivitet med namnet T1 som varar 2 dagar.
  3. Avmarkera Tidslinje i avsnittet Delad vy på menyfliken Visa och markera Information.
  4. Högerklicka i informationsfönstret och klicka på Schema.
  5. För de återstående stegen använder du Project 2010 från steg 6.

Steg för att återskapa beteende i Project 2010

  1. Skapa ett nytt tomt projekt.

  2. Ställ in nya aktiviteter på Automatiskt schemalagda. Ange en ny uppgift, T1. Ange varaktigheten till två dagar.

  3. På fliken Visa klickar du på kryssrutan för informationsvyn för att dela fönstret.

  4. Tryck på F6. Det nedre fönstret blir det aktiva fönstret.

  5. Klicka på Schema på fliken Format.

  6. Markera kryssrutan Insatsberoende genom att klicka på den och klicka sedan på OK.

  7. Tryck på F6. Det övre fönstret blir det aktiva fönstret.

  8. Markera aktiviteten T1.

  9. Klicka på Tilldela resurser på fliken Resurs.

  10. I dialogrutan Resurstilldelning anger du två resurser, R1 och R2.

  11. Välj R1. I kolumnen Enheter skriver du 200 % och klickar sedan på Tilldela.

    OBS! Det nedre fönstret R1 tilldelas 200 % för 32 tim arbete.

  12. Välj R2 och klicka sedan på Tilldela. Klicka på Stäng.

    OBS! Det nedre fönstret R1 tilldelas 100 % för 21,33 tim arbete medan R2 tilldelas 100 % för 10,67 tim arbete.

Steg för att återskapa beteende i Project 2007 och tidigare versioner

  1. Klicka på Nytt på Arkiv-menyn. Om dialogrutan Sammanfattningsinformation visas klickar du på OK.

  2. Ange en ny uppgift, T1. Ange varaktigheten till två dagar.

  3. Klicka på Dela på menyn Fönster.

  4. Tryck på F6.

    Det nedre fönstret blir det aktiva fönstret.

  5. Peka på Information på Format-menyn och klicka sedan på Resursschema.

  6. Markera kryssrutan Insatsberoende genom att klicka på den och klicka sedan på OK.

  7. Tryck på F6.

    Det övre fönstret blir det aktiva fönstret.

  8. Markera aktiviteten T1.

  9. På menyn Verktyg pekar du på Resurser och klickar sedan på Tilldela resurser.

  10. Ange två resurser, R1 och R2, i dialogrutan Tilldela resurser.

  11. Välj R1. I kolumnen Enheter skriver du 200 % och klickar sedan på Tilldela.

    OBS! Det nedre fönstret R1 tilldelas 200 % för 32 tim arbete.

  12. Välj R2 och klicka sedan på Tilldela. Klicka på Stäng.

    OBS! Det nedre fönstret R1 tilldelas 100 % för 21,33 tim arbete medan R2 tilldelas 100 % för 10,67 tim arbete.