Varnings meddelandet "post låda är full" även om post lådan inte har nått gränsen för lagrings utrymmet

Symptom

En användare upplever något av följande problem.

Symptom 1

Användaren får ett varnings meddelande om att "post låda är full" för en post låda som inte har nått gränsen för lagrings utrymmet.

Symptom 2

När användaren tar bort e-postmeddelanden visas följande varnings meddelande:

Det gick inte att slutföra åtgärden.

Symptom 3

Användaren kan inte ändra eller acceptera en inbjudan i kalendern.

Orsak

Det här problemet uppstår om post lådans storlek överskrider kvoten för post lådan. Post lådans storlek är inte den faktiska storleken eftersom den inte innehåller mappen återställnings bara objekt. Den här mappen är inte synlig för användare.

Lösning

Så här löser du problemet:

  1. Verifiera lagrings kvoterna för användarens post låda genom att köra följande cmdlet:

    Get-Mailbox user@contoso.com | fl ProhibitSendReceiveQuota,RecoverableItemsQuota
    

    Verifiera sedan statusen för post lådans kvot genom att köra denna cmdlet:

    Get-MailboxStatistics user@contoso.com | fl StorageLimitStatus,TotalItemSize,TotalDeletedItemSize
    
    • Om StorageLimitStatus värdet inte är tomt innebär det att post lådans storlek överskrider kvoten. Användaren kommer att drabbas av problemet som nämns i avsnittet "Symptom".
    • TotalItemSizeVärdet avser den del av post lådan som visas för användaren. TotalDeletedItemSizeVärdet refererar till storleken på mappen återställnings bara objekt som inte visas för användaren.
  2. Om TotalItemSize värdet överskrider ProhibitSendReceiveQuota värdet, eller om TotalDeletedItemSize värdet överskrider RecoverableItemsQuota värdet:

    • För symptom 1 och 3 kan du antingen be den berörda användaren att ta bort objekt från post lådan, eller så kan du följa anvisningarna nedan.
    • För problem 2 följer du anvisningarna nedan.

Så här löser du problemet:

  1. Kontrol lera att arkivet är aktiverat för den berörda användarens post låda genom att köra följande cmdlet:

    Get-Mailbox user@contoso.com | fl ArchiveStat*
    

    Om ArchiveStatus värdet är Arkiv och om ArchiveState värdet är Local är ett Arkiv aktiverat i moln tjänsten. I det här fallet går du till steg 3.

    Om ingen arkivering är aktive rad kontrollerar du om användaren är parkerad genom att köra följande cmdlet:

    Get-Mailbox user@contoso.com | fl *HoldEnabled
    

    Om minst ett av de returnerade värdena är Sant betyder det att användaren är parkerad. Om du inte vill aktivera en arkivering för användaren, måste du ta bort meddelanden från mappen för återställnings bara objekt. Om du vill veta mer om mappen för återställnings bara objekt, lagrings kvoten och hur mappen interagerar med In-Place undantag och tvister, se mappen återställnings bara objekt i Exchange Online.

  2. Aktivera en arkivering och konfigurera en princip för bevarande eller borttagning för att automatiskt bearbeta e-postmeddelanden. Mer information finns i Konfigurera en arkiverings-och borttagnings princip för post lådor i din organisation.

  3. Kontrol lera vilken bevarande princip som tillämpas på den påverkade användaren genom att köra följande cmdlet:

    Get-Mailbox user@contoso.com | fl RetentionPolicy
    

    Observera att sådana principer automatiskt arkiverar eller tar bort objekt från post lådan efter en viss tid.

  4. Om en bevarande princip nyligen har ändrats eller tillämpats på den berörda användaren, kör du bearbetning av post lådor manuellt med följande cmdlet:

    Start-ManagedFolderAssistant user@contoso.com
    

    Med den här cmdleten startas åtgärderna för bearbetning av post lådor som kör bevarande principer och rensar meddelanden som konfigurerade. Vänta minst en timme och kontrol lera sedan post lådan igen.

Om de här anvisningarna inte löser problemet kontaktar du Microsoft Support för att få hjälp.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.