eDiscovery-sökningar i Exchange Online är i kö ett obestämt tidsdefinierat sätt
Ursprungligt KB-nummer: 2979630
Symptom
Du utför en eDiscovery-sökning i administrationscentret för Exchange i Exchange Online. Statusen för sökningen finns dock kvar i en sökning har statusen i kö.
Orsak
Det här problemet uppstår om den nationella inställningen är engelska (Kanada). När du filtrerar sökningen med start- och slutdatum konfigureras egenskapens nationella inställning för engelska (Kanada) till att använda DateFormat
formatet DD/MM/YY. Det här tidsformatet skickas till .NET Framework-metoden och det gör att DateTime.TryParse
sökningen misslyckas och ger ett undantag.
Lösning
Du kan komma runt det här problemet genom att göra något av följande:
Ange inte start- och slutdatum. I rutan Nyckelord på sidan Sökfråga använder du istället datumfrågetermer som använder formatet MM/DD/ÅY. Till exempel:
Mottaget>="2009-06-01 07:00:00" OCH Mottaget<="2014-06-01 07:00:00"
Kontrollera att du använder UTC-format när du anger tiden.
Använd
Set-MailboxRegionalConfiguration
cmdleten för att angeDateFormat
egenskapen för användare till formatet MM/DD/YY. Mer information om den här cmdleten finns i Set-MailboxFiguration.
Status
Det här är ett känt problem. Vi arbetar för att lösa problemet och kommer att publicera mer information i den här artikeln när den blir tillgänglig.
Mer information
Mer information om KQL-syntax (Keyword Query Language) finns i Syntaxreferens för Keyword Query Language (KQL).
Behöver du fortfarande hjälp? Gå till Microsoft Community.