"Microsoft Online Services Inloggning Assistant-fel" när du aktiverar Office Professional Plus

Problem

När du försöker aktivera Office Professional Plus på datorn visas följande felmeddelande:

"Microsoft Online Services Sign In Assistant Error"

The Microsoft Online Services Sign In Assistant has experienced an error. The error must be resolved before your subscription for this product can be verified.

To retry subscription verification, first resolve error message 80048820 or try to manually install the Microsoft Online Services Sign In Assistant by visiting the Sign In Assistant help site and then click Retry.

Otherwise, click Cancel to verify your subscription and reinstall the Sign In Assistant at a later time.

Orsak

Det här problemet uppstår om något av följande villkor är sant:

  • Ett problem uppstod med inloggningsassistenten för Microsoft Online Services.
  • Ett problem uppstod under försöket att ansluta till tjänster som används av Office Professional Plus.

Lösning

Följ dessa steg för att felsöka det här problemet:

  1. Kontrollera att Inloggningsassistenten för Microsoft Online Services är installerad på datorn. Det gör du genom att öppna Kontrollpanelen och sedan i verktyget Lägg till eller ta bort programeller program och funktioner kontrollerar du att Office Professional Plus finns i listan över installerade program.

  2. Kontrollera att de tjänster som används av Office Professional Plus har startats. Gör så här:

    1. Klicka på Start, klicka på Kör, skriv services.msc och klicka sedan på OK.

    2. I listan över tjänster kontrollerar du att tjänsten Office Software Protection Platform och prenumerationsagenttjänsten för Microsoft Office 2010 har startats. Det gör du genom att högerklicka på varje tjänst (en i taget), klicka på Egenskaper och sedan se om tjänstens status visas som Startad.

      Om tjänsten inte har startats klickar du på Start, klickar på Automatisk i rutan Starttyp och klickar sedan på OK.

  3. Bläddra till den här webbplatsen och se sedan till att du kan logga in med ditt användar-ID.

  4. Bläddra till webbplatsen. Du bör se felmeddelandet "403 – Förbjudet: Åtkomst nekad" i webbläsaren.

  5. Om problemet kvarstår aktiverar du spårning för inloggningsassistenten för Microsoft Online Services och analyserar sedan loggfilerna. Mer information om hur du aktiverar spårning och felsöka problem med inloggningsassistenten för Microsoft Online Services finns i följande Microsoft Knowledge Base-artikel:

    2433327 Så här aktiverar och inaktiverar du en spårning för inloggningsassistenten för Microsoft Online Services för att felsöka problem med icke-webbläsarbaserad inloggning.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.