Felet "Inloggningsassistenten för Microsoft Online Services" visas när du aktiverar Office Professional Plus

Anteckning

Office 365 ProPlus byter namn till Microsoft 365-appar för företag. Mer information om den här ändringen finns i det här blogginlägget.

Problem

När du försöker aktivera Office Professional Plus på datorn får du följande felmeddelande:

"Microsoft Online Services Sign In Assistant Error"

The Microsoft Online Services Sign In Assistant has experienced an error. The error must be resolved before your subscription for this product can be verified.

To retry subscription verification, first resolve error message 80048820 or try to manually install the Microsoft Online Services Sign In Assistant by visiting the Sign In Assistant help site and then click Retry.

Otherwise, click Cancel to verify your subscription and reinstall the Sign In Assistant at a later time.

Orsak

Det här problemet uppstår om något av följande villkor är sant:

  • Ett problem uppstod med Inloggningsassistenten för Microsoft Online Services.
  • Ett problem uppstod vid försök att ansluta till tjänster som används av Office Professional Plus.

Lösning

Följ de här stegen för att felsöka problemet:

  1. Kontrollera att Inloggningsassistenten för Microsoft Online Services är installerad på datorn. Det gör du genom att öppna Kontrollpanelen och sedan i Lägg till eller ta bort program eller program och funktioner kontrollera att Office Professional Plus finns med i listan över installerade program.

  2. Kontrollera att de tjänster som används av Office Professional Plus har startats. Gör så här:

    1. Klicka på Start, klicka på Kör, skriv services.msc och klicka sedan på OK.

    2. I listan över tjänster kontrollerar du att tjänsten För programvaruskydd för Office och prenumerationsagenttjänsten för Microsoft Office 2010 har startats. Det gör du genom att högerklicka på varje tjänst (en i taget), klicka på Egenskaper och se om Tjänststatus visas som Startad.

      Om tjänsten inte är startad klickar du på Start, automatiskt i rutan Starttyp och sedan på OK.

  3. Gå till den härwebbplatsen och kontrollera sedan att du kan logga in med ditt användar-ID.

  4. Bläddra till webbplatsen. Du bör se felmeddelandet "403 – Åtkomst nekad: Åtkomst nekad" i webbläsaren.

  5. Om problemet kvarstår aktiverar du spårning för Inloggningsassistenten för Microsoft Online Services och analyserar sedan loggfilerna. Mer information om hur du aktiverar spårning och felsöker problem med inloggningsassistenten för Microsoft Online Services finns i följande Microsoft Knowledge Base-artikel:

    2433327 Hur du aktiverar och inaktiverar en spårning för Microsoft Online Services -inloggningsassistenten för att felsöka inloggningsproblem som inte är webbläsarbaserade.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.