En mottagares foto, information eller närvaro visas inte i Outlook-kontaktkortet

Ursprungligt KB-nummer:   4467874

Symptom

Du upplever något av följande symptom i Microsoft Outlook:

  • På ett Outlook-kontaktkort visas inte mottagarens foto, information eller närvaroinformation.
  • När du försöker söka efter en mottagare med hjälp av rutan Sök efter personer visas användarnamnet utan närvaroinformation i sökresultatet. När du väljer att öppna användarens kontaktkort visas dessutom endast minimal information.
  • Ingen närvaro visas för en mottagare som finns med i fältet TILL. När du öppnar mottagarens kontaktkort visas inget foto eller någon information.

Orsak

Det här problemet uppstår om följande principregisternyckel används i organisationen:

Undernyckel: HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\Outlook\SocialConnector
DWORD: DownloadDetailsFromAD
Värde: 0

Lösning

Innan du felsöker det här problemet måste du skilja mellan följande typer av mottagare:

  • En företagsmottagare som finns i din gal och innehåller information
  • En mottagare som endast består av en SMTP-adress

Närvaroinformation och kontaktkortsinformation visas inte för mottagare som bara har en SMTP-adress.

Lös det här problemet för en mottagare som finns i den gal gal och innehåller information genom att ta bort registernyckeln som nämns i avsnittet "Orsak". Dessutom anges DownloadDetailsFromAD inställningen vanligtvis av ett Grupprincipobjekt (GPO). Du kan därför även använda Grupprincipobjektredigeraren för att hantera inställningen.

  1. Starta Grupprincipobjektredigeraren eller Konsolen för grupprinciphantering.
  2. Under Användarkonfiguration expanderar du Administrativa mallar Microsoft Outlook > 2016 och väljer sedan noden Outlook Social Connector.
  3. Dubbelklicka på inställningen Hämta inte foton från Active Directory, välj Inaktiverad eller Inte konfigurerad och välj sedan OK.

Behöver du fortfarande hjälp? Gå till Microsoft Community.