Felet "Internt 500 server" och samtal till prenumerationsåtkomst eller Automatisk dirigering misslyckas när kontaktobjekt flyttas till Skype för företag – Server 2019

Symptom

När du har migrerat kontaktobjekt för prenumerationsåtkomst eller automatisk dirigering till Skype för företag – Server 2019 med hjälp av cmdleten Move-CsExUmContact misslyckas samtalen till dessa nummer och får en snabb upptagetsignal.

Dessutom loggas felposten "500 Server Internal" i samtalsklientens UCCAPI-loggfil.

SIP/2.0 500 Server Internal Error
 ms-user-logon-data: RemoteUser
 Authentication-Info: TLS-DSK qop="auth", opaque="E0B06A27", srand="BEE78D63", snum="294", rspauth="d273a9ff5d8c43edec26a19af80f9dcd383ad509b385292d60f0c5685b5151e65a050c6971c5a92af59bc9cc1050f3cb", targetname="NASEAPOOLFE01.contoso.com", realm="SIP Communications Service", version=4
 Via: SIP/2.0/TLS 192.168.1.190:58350;received=192.168.1.1;ms-received-port=58350;ms-received-cid=1D5400
 From: "Calvin Zink"<sip:calz@treyresearch.net>;tag=02cf1a118c;epid=11c6105a5a
 To: <sip:seaautoattendant@treyresearch.net>;tag=5A2FCD175386029A12ECE5FB6E248424
 Call-ID: fd8c35c4bf9c41999f72bac2ddbacec4
 CSeq: 1 INVITE
 ms-telemetry-id: 283648AE-90DB-5E43-A0F5-EFDF55BD7E81
 ms-diagnostics: 15000;reason="Unable to read the user properties publication for the user or contact object.";source="NASEAPOOLFE01.CONTOSO.COM";appName="ExumRouting"
 Server: ExumRouting/7.0.0.0
 Content-Length: 0 

Orsak

Det här problemet uppstår på grund av ett framväxande problem i Skype för företag – Server 2019.

Lösning

Du kan komma runt det här problemet genom att flytta kontaktobjekten prenumerationsåtkomst eller automatisk dirigering till Skype för företag – Server 2015 eller en tidigare topologiserver som stöds genom att använda cmdleten Move-CsExUmContact.

Anteckning

Du behöver inte köra e-exchucutil.ps1 igen när du flyttar kontaktobjekt för prenumeranter eller automatisk dirigering i en konfigurerad topologi.

Referenser

Flytta kontaktobjekt i Exchange Unified Messaging

Status

Microsoft är medvetna om problemet och undersöker det.

Mer information

Behöver du fortfarande hjälp? Gå till Microsoft Community.