Olay Kimliği 9875 kaynağı MSExchangeIS Posta Kutusu Deposu hatası

Özgün KB numarası:   3033272

Belirtiler

Olay günlüğünde 9875 hataları alabilirsiniz:

Günlük Adı: Uygulama
Kaynak: MSExchangeIS Posta Kutusu Deposu
Olay Kimliği: 9875
Görev Kategorisi: İçerik Dizini Oluşturma
Düzey: Hata
Anahtar Sözcükler: Klasik
Kullanıcı: Yok
Açıklama:
Belge dizin DOC_TOO_HUGE beklenmeyen "Hata: Belgeyi veya satırı işlemeye yetecek kadar kaynak yok" hatası oluştu.
Posta Kutusu Veritabanı: DB01
Klasör Kimliği: 2ec8-57936CCC
İleti Kimliği: 2ec8-20C5D9AAAA
Belge Kimliği: 1447155777
Hata Kodu: 0x8004364a

Olay Xml'i:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
        <Provider Name="MSExchangeIS Mailbox Store" />
        <EventID Qualifiers="49198">9875</EventID>
        <Level>2</Level>
        <Task>46</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2014-12-08T20:45:49.000000000Z" />
        <EventRecordID>527895</EventRecordID>
        <Channel>Application</Channel>
        <Security />
    </System>
    <EventData>
        <Data>DB01</Data>
        <Data>2ec8-57936CCC</Data>
        <Data>2ec8-20C5D9AAAA</Data>
        <Data>1447155777</Data>
        <Data>0x8004364a</Data>
    </EventData>
</Event>

Neden

Yinelenen bir toplantı olduğunda, günde bir kez tekrarlanan bir toplantı olduğunda ve toplantının bitiş tarihi ya da gelecekteki herhangi bir bitiş tarihi yoksa genellikle bu olay günlüğe kaydedilir. Yinelene toplantıda bir özel durum yapılmışsa, değiştirilmiş bir yine oluşturma eki oluşturulur. Tek çözüm, toplantıyı silmek ve yeniden oluşturmak ve son tarihi, birkaç ay içinde değil de, gelecekte vermektir. Kırgın toplantıyı bulmak için çözüm bölümünde aşağıdaki eylemi kullanın. Sonra toplantıyı silin.

Çözüm

  1. Exfolders aracını çalıştırın ve FID'leri sunucudan dışarı aktarın. Bunu yapmak için şu adımları izleyin:

    1. Dosyayı indir'ExFolders_SP1.zip.

    2. Tam olarak, dosyayı ExFolders.exe \bin Exchange klasörüne girin.

    3. Kayıt defteri anahtarını TurnOffSNVerificationForExFolders.reg sisteme aktarın.

    4. ExFolder ExFolders.exe iki kez seçin, menü çubuğunda Dosya'yi seçin ve bağlan'ı seçin.

    5. Posta kutusu türü'ne tıklayın, Veritabanına göre bağlan'ı seçin, bağlanmak için Bir Genel Katalog seçin, veritabanını seçin ve <database in question> sonra da Tamam'ı seçin.

    6. Exfolder penceresinin sol bölmesinde üst klasör Posta Kutusunu seçin, menü çubuğunda Araçlar'ı seçin, Klasör Özelliklerini Dışarı Aktar'ı seçin, Çıkış dosyası kutusunda Seçili klasör ve alt klasörler'i C:\FolderID.txt'i seçin, yalnızca özelliği işaretleyin ve diğer özellikleri işaretsiz bırakın ve ardından Tamam'ı ptagPID: 0x67480014 seçin.

  2. C:\ klasörüne gidin ve dosya FolderID.txt, FIDS listesinde, olayda Klasör Kimliği ile ilişkilendirilmiş posta kutusunu ve klasörü aratır.

  3. Exfolders'i çalıştırın ve klasörü içeren posta kutusunu açın. Bunu yapmak için lütfen 1. adımda d ve e adımlarını yinelayın ve ExFolders penceresinin sol bölmesinde etkilenen posta kutusuna gidin.

  4. Olayda klasör kimliğiyle (2. adımda bulunan) ilişkili klasörü seçin. Sağ tarafta, klasörün tüm içeriğini seçin.

  5. Menü çubuğunda Araçlar'ı seçin, Çıkış dosyası kutusunda Öğe Özelliklerini Dışarı Aktar 'C:\MessageD.txt girişC:\MessageD.txt, giriş ptagMID : 0x674A0014 alttaki kutuda, Listeye özellik ekle öğesini ve ardından Tamam'ı seçin.

  6. C:\ klasörüne gidin ve dosya FolderID.txt, etkilenen klasördeki iletiler için arama edilebilir bir İleti Kimlikleri listeniz olur. Olayda İleti Kimliği ile ilişkilendirilmiş iletiyi bakın.

  7. Etkilenen posta kutusunu şu Outlook açın, 7. adımda bulduğumuz iletiyi silin ve sorunu yeniden kontrol edin.

Farklı klasör ve ileti kimlikleriyle birden çok 9875 olay alıyorsanız, tüm adımları yinelemeniz gerekir.