Office 365'te, sesli mesaj Web üzerinde Outlook Seçenekler Office 365
Özgün KB numarası: 3216404
Önemli
Exchange Online Birleşik Mesajlaşma hizmeti, 28 Şubat 2020 ile Pasifik Saati ile 17:05'te destek dışındadır. Tüm sesli mesaj hesapları Microsoft tarafından Bulut Sesli Mesajı hizmetine geçirildi. Kalan otomatik santral trafiği izlenir ve herhangi bir zamanda kesintiye neden olabilir. Daha fazla bilgi için bkz. Exchange Birleşik Mesajlaşma Çevrimiçi Geçiş desteği.
Belirtiler
Bir kullanıcıya Birleşik Mesajlaşma (UM) Office 365 bir posta planı atat olar. Bununla birlikte, kullanıcı Posta Kutusunda Seçenekler bölmesini Web üzerinde Outlook, Sesli mesaj ayarları eksiktir.
Neden
Posta kutusuna atanan posta kutusu ilkesinde UM etkinleştirilmemişse veya Posta kutusuna atanan kullanıcı rolü için MyTextMessaging ve MyVoiceMail ayarları etkinleştirilmemişse, bu sorun ortaya çıkabilir.
Çözüm
Bu sorunu çözmek için şu adımları izleyin:
Posta kutusuna atanan posta kutusu ilkesinde UM'nin etkin olduğundan emin olun. Bunu yapmak için şu adımları uygulayın:
Bağlan PowerShell Exchange Online powershell kullanarak da bağlanabilirsiniz. Daha fazla bilgi için bkz. Bağlan PowerShell Exchange Online e bakın.
Posta kutusuna atanan posta kutusu ilkesi tanımlamak için aşağıdaki komutu çalıştırın:
Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicyExchange merkezini açın, izinler öğesini seçin ve sonra İlkeleri değiştir'Outlook Web App seçin.
1B. adımda belirlediğiniz posta kutusu ilkesi seçin ve sonra da Düzenle öğesini seçin.
Özellikleri seçin, Birleşik Mesajlaşma onay kutusunu seçin ve ardından Kaydet'i seçin.
Posta kutusuna atanan kullanıcı rolü için MetinMesaging ve MyVoiceMail ayarlarının etkinleştirildiğinden emin olun. Bunu yapmak için şu adımları uygulayın:
Bağlan PowerShell Exchange Online powershell kullanarak da bağlanabilirsiniz. Daha fazla bilgi için bkz. Bağlan PowerShell Exchange Online e bakın.
Posta kutusuna atanan rol atama ilkesi tanımlamak için aşağıdaki komutu çalıştırın:
Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicyExchange merkezini açın, izinleri seçin ve ardından kullanıcı rolleri 'ni seçin.
2B. adımda belirlediğiniz rol atama ilkesine tıklayın ve sonra da Düzenle'ye tıklayın.
MyTextMessaging ve MyVoiceMail onay kutularını seçin ve ardından Kaydet'i seçin.
Daha fazla bilgi
Sesli mesaj hizmetini bulut PSTN Skype Kurumsal ile kullanıyorsanız sesli mesaj seçenekleri kullanılamaz. Daha fazla bilgi için bkz. Sesli mesajlarınızı ayarlama.
Yine de yardım mı gerekiyor? Microsoft Community web sitesine gidin.