Kullanıcılar Outlook Web App 2010'daki HTTP protokolünü kullanarak Exchange Server bağlanamıyor

Özgün KB numarası:   2748253

Belirtiler

Exchange Server 2010 Service Pack 2'yi (SP2) kullandıktan sonra, kullanıcılar HTTP protokolünü kullanarak Outlook Web App'e bağlanamıyorlar. Bu sorun, Sanal dizinde Güvenli kanal (SSL) gerektir seçeneğini devre dışı bıraksanız Outlook Web App ortaya çıkar.

Neden

Bu sorun, 2010 SP2'Exchange Server 2010 SP2'ye bağlanmak için HTTPS protokolünü kullandığı Outlook Web App.

Geçici Çözüm

Bu sorunu çözmek için şu adımları izleyin:

  1. Dosyaları barındıran İstemci Erişimi Sunucusu (CAS) sunucusunda Outlook Web App, Web.config'i kullanarak Not Defteri. Varsayılan olarak Web.config dosyası aşağıdaki konuma yüklenir:
    C:\Program files\Microsoft\Exchange Server\V14\ClientAccess\OWA

  2. Aşağıdaki kodu bulun:

    <httpCookieshttpOnlyCookies="false" requireSSL="true" domain="" />
    
  3. Aşağıdaki örnekte olduğu requireSSL gibi, özniteliğin değerini false olarak değiştirme:

    <httpCookieshttpOnlyCookies="false" requireSSL="false" domain="" />
    
  4. Yeni değerin etkili olduğundan emin olun. Bunu yapmak için, bu komutu iisreset /noforce çalıştırarak Internet Information Services yeniden başlatın.