Kullanıcı, posta kutusu taşımadan sonra oturum a giriş yapmadı veya yanlış arabirimi görmüyor
Özgün KB numarası: 3127342
Belirtiler
Birlikte çalışma ortamında, kullanıcı posta kutusunu Exchange Server 2010'dan Exchange Server 2013 veya Exchange Server 2016'ya başarıyla taşımış oluruz. Bununla birlikte, kullanıcı OWA veya Posta Kutusu'Web üzerinde Outlook oturum açmayı çalıştığında, kullanıcı aşağıdaki hata iletisini alır:
Posta kutusu taşındığı için oturum alamdınız. Taşıma işlemi tamamlandıktan sonra erişim mümkün olmayacak. Lütfen bekleyin ve daha sonra yeniden deneyin.
Buna ek olarak, kullanıcı posta kutusunda başarıyla oturum ayirsa, sayfada Exchange Server 2010 için OWA arabirimi göster olabilir.
Neden
Bu sorun, istemcinin ve Exchange Server 2013 veya Exchange Server 2016'daki İstemci Erişimi sunucularında (CAS) bulunan OWA uygulama havuzu Exchange Server 2010 tarafından oluşturulan tanımlama bilgilerini tutması nedeniyle oluşur. Bu nedenle, kullanıcı bir Exchange Server CAS'a Exchange Server.
Geçici çözüm - Yöntem 1
Posta kutusu taşındıktan sonra kullanıcının OWA'da veya Posta Kutusu'nda oturum açmadan önce en az 30 dakika Web üzerinde Outlook.
Geçici çözüm - Yöntem 2
İstemcide ve 2013 veya Exchange Server 2016'da çalışan sunucuda Exchange Server temizleme. Bunu yapmak için şu adımları uygulayın:
İstemcide tarayıcı tanımlama bilgilerini temizleme.
Daha fazla bilgi için bkz. Tanımlama bilgilerini silme ve yönetme.
Sunucu tanımlama bilgilerini temizleme. Bunu yapmak için, sunucuda
MSExchangeOWAAppPoolaşağıdaki komutu çalıştırarak uygulama havuzunu yeniden başlatın:Restart-WebAppPool MSExchangeOWAAppPoolnull